dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
662
share rss forum feed

openmike79

join:2013-01-26

1 edit

[TV] My TiVo is Missing Channels Too

I thought I was all fixed up with Gary's help, but it seems that I some of the channels are not coming through. They are available for tuning, but all I get is a black pictures. I have cycled the power on my tuning adapter and my TiVo to no avail. The 3 most important channels are 1107, 1108, and 1282. Yes, they are the cartoon channels. I have two little girls (3 and 5 years old) that miss their favorite shows. Gary, please help me before I am "whined" to death. You are the best.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:147

Lordy we can't have that now....

Mike you have a few signal issues that may or may not also be impacting the Tivo. I will do something other things quickly to check but you will need a tech out on the other issue...check in about 10 minutes and see if what I did resolved at least the chanel issue...



Guide_Tim

join:2012-02-28
Taft, CA
kudos:1
Reviews:
·Bright House
reply to openmike79

Please post your IP in the direct Forums so Gary can assist you with this .
»Bright House Networks Direct
For security reasons it would be a good idea to edit your post here and remove your IP address
Oh Wait I see Gary already responded god hes fast
--
Taft CA Bright House Customer Since 2003 Lightning 60/5


openmike79

join:2013-01-26
reply to BHNtechXpert

Unfortunately, the channels are still MIA. I guess I will need a visit from one of your techs. FYI: we already have an amp installed to boost the signal.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:147
reply to openmike79

Give it a couple more minutes....



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:147
reply to openmike79

I got distracted...


openmike79

join:2013-01-26

Still no go...



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:147
reply to openmike79

Please do a guided setup of the Tivo....


openmike79

join:2013-01-26

The guided setup just finished and there is still no change. I tried to check the signal on one of the black channels (1107) and I received the following error, "Signal strength is unavailable because your cable channel lineup has no digital channels." I'm not sure if this is because I am using a tuning adapter or not.



BHNtechXpert
BHN Staff
Premium,VIP
join:2006-02-16
Saint Petersburg, FL
kudos:147
reply to openmike79

Have you rebooted the Tuning Adapter yet? If not do so. I'll get with you in your direct thread for the rest...


openmike79

join:2013-01-26

The was the first thing that I did. The tuning adapter did seem to take a really long time to come back up. Anyway... I'll start a direct thread. Thanks.