dslreports logo
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
1771
share rss forum feed


reub2000
Premium
join:2001-12-28
Evanston, IL

1 edit

wine on debian

I'm trying to run wine on a amd64 installation of debian sid. Neither the amd64 or i386 versions seem to work.

The 64-bit verson gives me this error:

The i386 version gives me this error:


J E F F
Whatta Ya Think About Dat?
Premium
join:2004-04-01
Kitchener, ON
kudos:1
I don't believe that wine is stable on debian sid yet.

You might want to try code weavers.
»www.codeweavers.com
--
If you can't explain it simply, you don't understand it well enough. - Albert Einstein


TransitMan
Premium,MVM
join:2000-09-05
Dayton, OH
kudos:1
said by J E F F:

I don't believe that wine is stable on debian sid yet.

I'm running a stable version of WINE on my Debian SID, so what makes you think it isn't stable?

If one follows the directions laid out in this post - »dev.carbon-project.org/debian/wi ··· nstable/
one would have a stable WINE environment.


Selenia
Gentoo Convert
Premium
join:2006-09-22
Fort Smith, AR
kudos:2
1.4.1(current stable wine) compiled very easily on my hybrid squeeze(stable running some testing, compiled, and unstable packages). The Debian package is just too old for me(1.0.x). Try grabbing the source from WineHQ and building. I have had better luck with support for certain things, both with Debian and Ubuntu(back when I was trying it out).