dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
30
share rss forum feed


HiVolt
Premium
join:2000-12-28
Toronto, ON
kudos:21
Reviews:
·TekSavvy DSL
·TekSavvy Cable
reply to darcilicious

Re: Jailbreak 6.1 Live

Does anyone know if iOS 6.1 requires the latest iTunes, whatever version was released not too long ago with the major overhaul? I still have the older itunes on my mini which I'd like to keep, as i dont like the new one.
--
F**K THE NHL. Go Blue Jays 2013!!!



darcilicious
Cyber Librarian
Premium
join:2001-01-02
Forest Grove, OR
kudos:4
Reviews:
·Frontier FiOS

said by HiVolt:

Does anyone know if iOS 6.1 requires the latest iTunes,

I'm still running the previous version (v10 IIRC) and had no problems backing up both my iPhone and iPad (iOS 6.0) and was prompted to download the new firmware so I'm thinking no
--
♬ Dragon of good fortune struggles with the trickster Fox ♬