dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
937
share rss forum feed

stuck

join:2011-05-04
Honolulu, HI

[TWC] I got 50/5 Wideband service, now getting 9/5 on RR Hawaii

Hi everyone:

Recently as in Sunday, I noticed my download speeds were slower than the usual 50Mbs that I was getting. I did a speedtest (Oceanic and Speedtest website) and it never went over 10Mbs always around 9Mbs. So I did the usual turn off modem, turn off router, turn off PC. No change.

So I logged in to the Motorola SBG6580. The only thing I noticed (I don't log-in as often) is that I am now getting 6 channel bonding instead of the previous 4 channel bonding in downstream.

So yesterday, I turned off the modem completely and went to work. When I came home and turned it back on, I was still getting the same speed of 9Mbs. I called tech support and according to them everything is working on the modem side. They asked if I could plug in my computer directly to the modem but I don't have the network cable length to reach it. So I have to purchase another cable to test this out.

Sorry for the long post. Here are some other things:

The modem (I disabled the DHCP router) has an ip address of 192.168.0.1 which connects to my router (Asus RT-N66U) an ip address of 192.168.1.1 which than is the DHCP server for my PC and tablets, etc. This has been my setup for about 2 months with no problems.

Tech support said there was a latency delay from the modem to the router. I was informed of that when I first got Wideband (last summer) because I wanted to use my own router.

I know on my previous modem, it did not have the 192.168.0.1 ip address but the "internet" ip address so my router was the ip address of 192.168.0.1 or 192.168.1.1 depending on the router.

Is there anything else I can try to make this work while I wait for my network cable to get here?


Fleeced

join:2012-10-06
kudos:2

Re: [TWC] I got 50/5 Wideband service, now getting 9/5 on RR Haw

Your modem doesn't sound fully bridged. Have you turned off the NAPT as well?


stuck

join:2011-05-04
Honolulu, HI

Yes, originally when I got the modem. I called tech support for permission to turn off NAPT. It is off.


Fleeced

join:2012-10-06
kudos:2
reply to stuck

Can you log into your router and see what the WAN IP is that the router is getting?


stuck

join:2011-05-04
Honolulu, HI

I am not at home, still at work. But I do remember that last night the WAN IP address was NOT 192.168.0.1, it was presumably the "internet" address provided by Oceanic Cable.

I do want to point out that previous to this slow down everything worked so I did not pay attention to see how my router connected to the Motorola modem.

I do want to make a mention that I used a Netgear wndr3700 prior to my purchase of the Asus in December 2012. I was experiencing slow down when I was using Windows 8 (until I reverted back to Windows 7). And I read that the Asus was more robust.

I will double check when I get home in about 5 hours...I know longer have the Netgear router as well.



Jabbu
Premium
join:2002-03-06
reply to stuck

If the router is showing a 192 address for both the WAN and LAN then the modem is not in bridge mode, which would help greatly if your using your own router.

Also, is the modem next to the router? If so, why purchase a new cable? Just take a computer off the router and into the modem, or use the cable from the modem to the router to connect one PC? No laptops?


stuck

join:2011-05-04
Honolulu, HI

Okay, I am home. The router is showing a WAP 66.000.000.55 ip address, however, it is also showing a gateway 66.000.000.1 ip address too.

I can access the Motorola modem via 192.168.0.1, the Asus router is defaulted to 192.168.1.1. NAPT mode is disabled. I am now getting 8.5 on download and 5 on upload.

With regard to the modem and router they are actually not close together. The modem is about 25 ft from the router, and my PC is 50 ft from the router. My network cable between the PC and router just fits there is no additional length.

No laptops, only 1 PC and a nice tablet. My wireless is abysmal since I live in a condo with bricks as walls. Not very good wireless flow.


delar

join:2004-04-20
Honolulu, HI

I'm in Hawaii with an SB6580 in bridge mode. My WAN IP box looks like this (---.---.---.---), so I suspect that you are not in bridge mode. I used the instructions at the following link to bridge it (although the 'rg passthrough' is no longer an option).

»gist.github.com/entangledstate/1130675


stuck

join:2011-05-04
Honolulu, HI

Hi delar:

I followed the instructions except the part of having the PC connecting directly to the modem. I ordered a longer LAN cable but it will not get here till next week, free shipping.

The only step I did miss was input the mac address of the Asus, the modem had the old Netgear router mac address. Something I forgot to do when I got the Asus.

I checked the Motorola modem, the WAN ip address is listed as (---,---,---,---) so I am pretty sure I am in bridge mode.

I am at a lost, I really don't understand how I am not getting more than 10/5 when Saturday I was getting 50/5. Until I get my LAN cable I want to make sure it's not my router that is causing all of the problems all of a sudden.

I want to make a note that under Advance settings on the Motorola everything is enabled except for UPnP Enable.

Anyways, that's it for tonight, if anyone has other ideas I can try them when I get home tomorrow. Thanks everyone who tried to help. When I get the LAN cable I will try the steps again that you linked to delar.


stuck

join:2011-05-04
Honolulu, HI

Small update, before I went to sleep last night I wanted to see what IP address my PC was connecting to. So I went to network settings, and I saw that my LAN speed connection via the gigabit LAN on the motherboard was running at 10Mbs!

So now I am work and looking at the LAN speed connection here on the 10/100 network card and it is running at 100Mbs!

So somehow, either something I installed over the weekend, or my OS went *boink* that my gigabit LAN went from 1000Mbs to 10Mbs. This is why I was getting downloads of 10 and less.

Luckily, I bought an Intel gigabit PCI-E network card because Windows 8 was giving me problems. When I get home I will disable the onboard LAN connection and use the Intel gigabit, assuming that it will show up as 1000Mbs and not continue with 10Mbs.


jpatton1979

join:2011-08-10
Lexington, KY

Make sure you NIC is set to something like "Auto Negotiate". The wording may be a little different per your OS/NIC. Basically you want to make sure it's not specifically set to 10Mpbs (either half or full duplex).

How to check:

1.) Right click My Computer and go to properties
2.) Click Device Manager
3.) Expand Network Adapters
4.) Right-click your NIC and select Properties
5.) Go to the Advanced tab and Speed and Duplex

If you make a change you *may* need to reboot your machine for the changes to take effect. If Speed and Duplex is set correctly it could be a few things:

1.) NIC is faulty
2.) The port on the router/switch you're using is faulty
3.) Your network cable is faulty


stuck

join:2011-05-04
Honolulu, HI

I well check the settings first before I disable the onboard NIC and replace it with the Intel NIC card (if necessary).

Thanks jpatton1979.


stuck

join:2011-05-04
Honolulu, HI

Final update. Good news!

Surprisingly, it was a faulty connection. I noticed that the Asus router light was blinking off and on. So I pulled the network cable out put it back in...the light turned off. I went to check on my PC, and noticed that the network cable did not "snap" into the ethernet port. So once I got it to snap. Everything is now working.

Just did a speed test and I am at 51/5!

Thanks everyone for helping me.