dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1306
share rss forum feed

resultsman

join:2012-07-13
canada

[Express] Hitron CGN2-ROG - Wireless works but direct connect do

Just upgraded to Express today and installed the Hitron wireless router. The wireless works great but my issue is with my wired computer. The computer is connected directly to Port 3 on the router but getting a connection is hit & miss. I can log into the router but not the Internet.

Any ideas how I can my wired computer to work as well as the wireless ones? I have changed the Ethernet cord. Re-installed the network driver. Rebooted the modem & computer.

Any ideas would be appreciated.



TypeS

join:2012-12-17
London, ON
kudos:1

Re: [Express] Hitron CGN2-ROG - Wireless works but direct connec

Sounds like you've taken the reasonable steps any person could try to eliminate the router as the problem.

Just call up Rogers, since you bought it or are renting from them.


Ree

join:2007-04-29
h0h0h0
kudos:1
reply to resultsman

Is your wired PC using DHCP or statically assigned settings?

Are you able to load sites via IP address? For example if "http://google.com" fails, does "http://74.125.226.46" work?

If loading by IP works then it's likely a DNS issue, could try manually assigning 8.8.8.8 and 8.8.4.4 on your PC to use Google's servers.



tich

@agr.gc.ca
reply to resultsman

Sounds like a gateway issue on your wired pc. What is the ip, subnet mask, and default gateway? (you could compare them to your wiress devices) If you use a static ip, and switched router hardware it could be pointing wrong whereas the wifi probably is using dhcp.

Anyway, if the wired pc can see the router you know the network cable and pc hardware are working. Perhaps there is something in the hitron web admin to enable the ethernet ports?


resultsman

join:2012-07-13
canada

The default gateway & DHCP server are the same which is the cable modem/router address. The ip is .10 compared to the router's .1. The subnet is 255.255.255.0. I used Roger's flash drive installation program which did the set up for me. DHCP is enabled.

The wired pc can see the web but sometimes it just hangs while loading or loading is extremely slow.

When I called Rogers they said the issue was my computer. That's what I get for talking to someone who is just going through a script.


resultsman

join:2012-07-13
canada

So I called Rogers again and got someone knowledgeable. He recommended doing a hard reset which would force the modem to download a new firmware update (came out a couple of weeks ago). Did the hard reset and presto, everything was working great.