dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1075
share rss forum feed

rob_gendreau

join:2007-01-01
Oakland, CA

Intermittent connection Uverse 3801 HGV

I have been getting intermittent outages for about 18 hours now here in Oakland, CA on my Uverse DSL connection. I've rebooted and checked lines; right now it's working fine with the usual speeds I get. It apparently started last night (noticed errors on DVR but thought it was Tivo; turns out probably internet access). This AM on for a while, then quit.

Contacted tech support by phone; after they did something it was up again. But hour or so later, dropped off again, then on again. Speedtest shows normal speeds. Ran a diagnostic from the 2Wire box but of course I have no idea what the results mean, but it's up and running now.

One question I have, in addition to why it's happening, is whether there is anything I could do on one of my computers to cause this. Or if attempts to access my LAN from outside would cause it (I have a static IP, and I use the 2Wire in DMZ mode with wifi off so that it passes everything through to an Airport Extreme.

thanks

Paralel

join:2011-03-24
Michigan, US
kudos:4
You have a sticky IP, not static. It's highly unlikely anything you are doing is causing this behavior. It's also highly unlikely any kind of DoS attack is happening with your gateway.

rob_gendreau

join:2007-01-01
Oakland, CA
Sticky? Geez, thought I was paying for several static IPs. But as long as I don't lose them, OK by me.

Any tests I could run while the link is up to try to see what the problem is?


Tech007
Premium
join:2013-01-25
Belleville, IL
Reviews:
·AT&T DSL Service
What exactly are you seeing? Does the 3801 flash red broadband and then come back up, is the 3801 staying green broadband but you are losing connection on tvs or internet?

Need some more info.....try downloading uvrealtime.com screen shots can help us help you better but they are not gospel but can defintely help

Paralel

join:2011-03-24
Michigan, US
kudos:4
reply to rob_gendreau
Ah, different story if you have a static block, those are truly static.

Many people around here throw around "static" in the context of typical UVerse users when they aren't truly static.

rob_gendreau

join:2007-01-01
Oakland, CA
Click for full size
Errors from uvrealtime
said by Paralel:

Ah, different story if you have a static block, those are truly static.

Many people around here throw around "static" in the context of typical UVerse users when they aren't truly static.

You must have mistaken me for a politician

The indicators on the 3801 will be as follows:

Power: steady green
Ethernet: rapid blinking gree
Broadband: steady green
Service: steady green
(others are out; I don't use wifi)

The above is when all is well.

When the connection goes the broadband goes red and the service goes out; it will blink green seeking a connection, and then red, and then repeat.