dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
939
share rss forum feed


ranaz1

@verizon.net

Actiontec + N600 Problems - Low wireless speed

A little background info:
We have the 75/35 plan through fios but live in a single family house and the wireless connection didnt even make it to my room via actiontec MI424WR. So from that the 75/35 was pretty much a waste.

What i did first:
i went out and bought a netgear N600 dual band router after having a few people tell me the actiontec is garage, i agree. The only problem was i had no idea what i was doing so i ended up hooking the n600 and disabling the wireless on the actiontec, BUT the DHCP on the n600 was still on because i couldnt get it to work with it off. Anyways, it still worked for me and i was finally getting signal to my room and other dead spots in the house. but then i started running into problems trying to forward ports for my xbox. The whole thing was a big mess as most of the more experienced networkers im sure will tell me.

What i did second:
Finally i came across this site and found out how to use the n600 the right way with the actiontec through the Can i use my wireless or an extra router along with the Verizon provided router FAQ. Followed it exactly to the dot and it worked perfectly. The only problem now is that a few days later the wireless speed is dramatically slower. Im still getting signal everywhere in the house but the speed is much slower.

I ran a speed test on speedtest from my desktop, thats hooked up by ethernet to the n600, and from my laptop that was using the n600 wireless. The desktop got about 80 down and 40 up, and the laptop the first time 1.64 down and 20 up. After i ran it again from my laptop i got around 24/30. And i cannot play on xbox live at all, im lagging all over the place.

Anyone have any ideas as to what the problem could be?

Sorry i know this is a lot. Any help is greatly appreciated.


bt06437

join:2001-12-03
Carrollton, TX

Do you have two wireless networks with the same SSID, perhaps even on the same channel ?

I would (as a test) only enable one wireless network on one router, and test.
Then disable that one, and repeat test on the other router.


knarf829

join:2007-06-02
kudos:1
reply to ranaz1

How many other wireless networks can you see from inside your house. It's possible you're bumping channels with those other networks (essentially sharing the frequency - and bandwidth on that frequency - with the other outside networks).


Springbok

join:2002-09-13
Colleyville, TX
reply to ranaz1

You can use this tool to see what other wireless networks you are competing with. Change your Netgear AP to a different channel (normally 1, 6, 11 works best) so that you have as much separation as possible on the graph if you do share a channel (ideally 20 db).

»www.metageek.net/products/inssider/



ranaz1

@umbc.edu
reply to ranaz1

First off, thanks for replying.
@bto6437:
I disabled the wireless completely of the actiontec so it was only the n600 broadcasting the two networks. Im not home now but will be later tonight and ill definitely give a shot at trying one router at a time.

@knarf829
From my iphone theres only my wireless signals that get picked up, but my laptop theres a couple outside networks and from the xbox theres two, one is mine and the other is an outside. The channel is set to auto in n600 settings should i try manually setting it to another channel?

@Springbok
Thanks ill try that tool out for sure. Im starting to think its a problem with the channels from what you guys are telling me.

Thanks again for all the input