dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
416
share rss forum feed


dellsweig
Extreme Aerobatics
Premium,MVM
join:2003-12-10
Campbell Hall, NY
kudos:1

gmail on both iphone and mac

Does anyone know what setting (either on the iphone, mac or in gmail) I have to tweak to allow gmail to be delivered to BOTH my Iphone and Mac.

Currently, the first mail client to pull the mail gets the inbox item.

Thanks
--
Nothin' left to do but smile smile smile



donoreo
Premium
join:2002-05-30
North York, ON

Use IMAP. It will stay on the server and both will see it.



dellsweig
Extreme Aerobatics
Premium,MVM
join:2003-12-10
Campbell Hall, NY
kudos:1

Both are set for IMAP



RiseAbove
Premium
join:2004-01-30
reply to dellsweig

said by dellsweig:

Does anyone know what setting (either on the iphone, mac or in gmail) I have to tweak to allow gmail to be delivered to BOTH my Iphone and Mac.

Currently, the first mail client to pull the mail gets the inbox item.

Thanks

Make sure in your gmail settings you have IMAP enabled. Then setup your devices and your computer to pull it in.

personally I use Sparrow for Gmail on my mac and my iPhone/iPad I use a mixture of the Gmail application and setting up my account with the following exchange settings -
»support.google.com/a/users/bin/a···r=138740

Whatever you use on your mac make sure after the account is setup you go and look at the preferences to make sure it is using IMAP and not POP.


dellsweig
Extreme Aerobatics
Premium,MVM
join:2003-12-10
Campbell Hall, NY
kudos:1

said by RiseAbove:

said by dellsweig:

Does anyone know what setting (either on the iphone, mac or in gmail) I have to tweak to allow gmail to be delivered to BOTH my Iphone and Mac.

Currently, the first mail client to pull the mail gets the inbox item.

Thanks

Make sure in your gmail settings you have IMAP enabled. Then setup your devices and your computer to pull it in.

personally I use Sparrow for Gmail on my mac and my iPhone/iPad I use a mixture of the Gmail application and setting up my account with the following exchange settings -
»support.google.com/a/users/bin/a···r=138740

Whatever you use on your mac make sure after the account is setup you go and look at the preferences to make sure it is using IMAP and not POP.

Both the MAC and Iphone show as IMAP. gmail account settings is POP disabled and IMAP enabled

I dropped the gmail account from the phone and added it back in still no good

I do have 2 step authentication enabled for gmail - wonder if that is an issue
--
Nothin' left to do but smile smile smile


donoreo
Premium
join:2002-05-30
North York, ON

said by dellsweig:

said by RiseAbove:

said by dellsweig:

Does anyone know what setting (either on the iphone, mac or in gmail) I have to tweak to allow gmail to be delivered to BOTH my Iphone and Mac.

Currently, the first mail client to pull the mail gets the inbox item.

Thanks

Make sure in your gmail settings you have IMAP enabled. Then setup your devices and your computer to pull it in.

personally I use Sparrow for Gmail on my mac and my iPhone/iPad I use a mixture of the Gmail application and setting up my account with the following exchange settings -
»support.google.com/a/users/bin/a···r=138740

Whatever you use on your mac make sure after the account is setup you go and look at the preferences to make sure it is using IMAP and not POP.

Both the MAC and Iphone show as IMAP. gmail account settings is POP disabled and IMAP enabled

I dropped the gmail account from the phone and added it back in still no good

I do have 2 step authentication enabled for gmail - wonder if that is an issue

Could be. I do not have it enabled and mine works.
--
The irony of common sense, it is not that common.
I cannot deny anything I did not say.
A kitten dies every time someone uses "then" and "than" incorrectly.
I mock people who give their children odd spelling of names.


pike
Premium,MVM
join:2001-02-01
Washington, DC
kudos:3

said by donoreo:

Could be. I do not have it enabled and mine works.

Based on what? Please don't speculate, that doesn't help with the OPs issue at all. I have 2 step authentication turned on and it hasn't caused a problem for me at all. OP, what mail clients are you using? And are there more clients than just the phone and the Mac? Some clients, even when set up as IMAP, will delete messages from the server, although I don't think this is the behavior of the the default iPhone app or Mountain Lion mail.app.


dellsweig
Extreme Aerobatics
Premium,MVM
join:2003-12-10
Campbell Hall, NY
kudos:1

said by pike:

said by donoreo:

Could be. I do not have it enabled and mine works.

Based on what? Please don't speculate, that doesn't help with the OPs issue at all. I have 2 step authentication turned on and it hasn't caused a problem for me at all. OP, what mail clients are you using? And are there more clients than just the phone and the Mac? Some clients, even when set up as IMAP, will delete messages from the server, although I don't think this is the behavior of the the default iPhone app or Mountain Lion mail.app.

Using only the default Iphone mail app and default ML mail Set for mail and calendar.
--
Nothin' left to do but smile smile smile

kitsune

join:2001-11-26
Sacramento, CA
reply to dellsweig

So I just want to confirm what happens with you. Whichever device you check the mail with is the only one that gets the email at all? Or is it that when you check with the other device they are there but already read?



dellsweig
Extreme Aerobatics
Premium,MVM
join:2003-12-10
Campbell Hall, NY
kudos:1

said by kitsune:

So I just want to confirm what happens with you. Whichever device you check the mail with is the only one that gets the email at all? Or is it that when you check with the other device they are there but already read?

No - whichever device that gets the mail first is the only device to get the mail - read or unread
--
Nothin' left to do but smile smile smile

kitsune

join:2001-11-26
Sacramento, CA
reply to dellsweig

That should only happen with POP accounts. If you go into the settings what is the incoming server set to and which port?



dellsweig
Extreme Aerobatics
Premium,MVM
join:2003-12-10
Campbell Hall, NY
kudos:1

imao.gmail.com port 993

I am going to remove both clients and add them back in - maybe pop was enabled before i changed gmail settings for 2 stage authentication....
--
Nothin' left to do but smile smile smile


kitsune

join:2001-11-26
Sacramento, CA
reply to dellsweig

2 step authentication shouldn't be the issue. When you remove the account on the mac make sure to remove it completely. including the ~/Library/Mail/V2/IMAP-*email address*(10.7 or later). Might want to check for a POP version of that folder in there as well. If it's the only account you might want to pull the com.apple.plist (10.6).



dellsweig
Extreme Aerobatics
Premium,MVM
join:2003-12-10
Campbell Hall, NY
kudos:1

said by kitsune:

2 step authentication shouldn't be the issue. When you remove the account on the mac make sure to remove it completely. including the ~/Library/Mail/V2/IMAP-*email address*(10.7 or later). Might want to check for a POP version of that folder in there as well. If it's the only account you might want to pull the com.apple.plist (10.6).

Ok did the cleanup - there was an old pop file there with a touch date from last year. I deleted that one.

Added both client accounts back in and all is working fine - go figure.....
--
Nothin' left to do but smile smile smile