dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2779
share rss forum feed

Cleveland

join:2011-07-26
Laval

Pixellisation et son saccadé

J'aimerais savoir comment c'est possible que la même émission, même signal (American Idol sur CTV HD 607 et simsub sur FOX HD 654) est parfaite au 654, et pas regardable au 607 ?
J'ai enregistré les deux postes pour être sûr, pendant la même période, et celle au 607 a des pixels, des images qui gêlent fréquamment, des drops de son, et au 654 FOX HD, qui est un simsub de CTV, avec les mêmes commerciaux de CTV Montréal, le signal est parfait, aucun problème sur le 654.

Merci


Samus Aran
Premium
join:2005-10-18
St-Hubert
Le problème ne provient pas de CTV et n'est pas non plus entre CTV et Videotron puisque l'image est belle au 654. Je vois donc 3 possibilités :

- Un problème avec ton disque dur, l'endroit sur le disque ou l'enregistrement fait au 607 a été fait est endommagé, comme des bads sectors ou quelque chose du genre.

- Un problème avec le tuner de ton terminal qui, pour une raison X, a de la difficulté à bien capter le signal sur la qam qui diffuse le canal 607

- Un problème de signal sur la QAM qui diffuse CTV chez-vous

Je suppose que si tu as fait ce test c'est surement parce que ce problème revient souvent chez toi et n'affecte que cette chaine donc ce serait un énorme hasard que le problème provienne du disque dur. Je penche donc pour les 2 autres possibilités


En Enfer
This account has been compromised

join:2003-07-25
Montreal, QC
kudos:4
reply to Cleveland
Pour l'est de Montréal et l'est de Laval, CTVHD est dans la QAM à 603 MHz alors que FOXHD est à 771 MHz.
Pour l'ouest, CTVHD est à 741 MHz et FOXHD à 819 MHz.
Bizarre parce qu'en temps normal, la fréquence la plus haute devrait être problématique.

Va au 607, vérifie le signal dans les pages de diagnostique et fournis les chiffres, puis ceux du canal 654.
--
Tell your children over dinner, "Due to the economy, we are going to have to let one of you go."

Cleveland

join:2011-07-26
Laval
reply to Cleveland
Je vais vérifier ce soir, si j'ai une chance. Je ne crois pas que ce soit mon disque dur, car tout mes autres enregistrements n'ont pas de problèmes. Toujours CTV HD. Arrow, de 7 à 8 avait le même problème. Je l'ai regardé à 8h00 à la place, sur WPIX. Remarque que le canal vie, a le même problème, mais je ne regarde jamais.

À l'automne, j'avais un problème semblable, avec HGTV, qui devenait noir, après trois visites de techniciens, et la dernière a duré 3 heures, ils ont vérifié tous les fils intérieurs, aucun problème, et ensuite changé mon fil de la maison au poteau de l'autre côté du boulevard Lévesque (Laval Est) pour finalement trouver que ça n'a rien changé. Il me dit que c'est donc un problème de réseau. Ils ont joué dans les poteaux les journées suivantes, et le problème est disparu.

Maintenant depuis deux semaine, c'est CTV HD et canal vie qui sautillent.

GuiGQc

join:2012-02-22
Gatineau, QC
said by Cleveland:

Toujours CTV HD. Arrow, de 7 à 8 avait le même problème.

Arrow sur CTV HD (607) m'a fait ça durant les dernières semaines, mais hier ça me semblait bien.

Cleveland

join:2011-07-26
Laval
J'ai finalement fait des tests hier soir avec mon ENP8300HD et mon 4250HD.
J'ai des problème de pixellisation sur le 8300, sur Spike HD, ShowcaseHD, RDS2HD et CTV HD.

Aucun problème sur le 4250HD. Quand je switche les terminaux d'une pièce à l'autre, les problèmes sont toujours présents sur le 8300HD, et aucun sur le 4250HD. Donc je peux conclure que c'est un problème de tuner du 8300HD, et non un problème de filage pour le salon.

Le 8300HD commence sa 6 ieme année d'usure. Est-ce que ça se répare, combien, et par qui? Ou est-ce mieux d'acheter un nouveau décodeur?

Pentab

join:2001-06-07
Canada
said by Cleveland:

Le 8300HD commence sa 6 ieme année d'usure. Est-ce que ça se répare, combien, et par qui? Ou est-ce mieux d'acheter un nouveau décodeur?

»solutiondigitale.com/

Belltron

join:2013-02-20
Quebec, QC
Je serais curieux de leur envoyer (à solutiondigitale) un Cisco 8642 en leur disant qu'il y a des drop frames à certains postes.


BigBlarg

join:2008-02-10
Longueuil, QC
kudos:1
said by Belltron:

Je serais curieux de leur envoyer (à solutiondigitale) un Cisco 8642 en leur disant qu'il y a des drop frames à certains postes.

Ok? Si tu veux perdre de l'argent...

Tekhome

join:2013-02-03
canada
reply to Cleveland
Tant qu'à moi, si il s'agit seulement du disque dur ( espérant que ton tuner ne rend pas l'âme ), vaut mieux seulement changer le disque dur, il s'agit d'un disque dur 3.5 EIDE comme dans les ordinateurs. Tu ouvre le boitier, quelques vis, débranche quelques connecteurs en plastique ( alimentation et EIDE ), tu remets le nouveau, et voilà. Le seul Hic, j'essai de trouver le truc pour savoir si cela est le tuner ou le disque ! Avant d'acheter et de changer seulement le disque dur.

Cleveland

join:2011-07-26
Laval
Mais si j'ai pas de problème sur la plupart des canaux, sauf quelques uns, et toujours les mêmes, est-ce que ça peut être le disque dur? Je n'ai pas de troubles avec les enregistrements, sauf si c'est les canaux problématiques.


En Enfer
This account has been compromised

join:2003-07-25
Montreal, QC
kudos:4
reply to Cleveland
Encore une fois, fournis des chiffres ou captures d'écran dans la page de diagnostique #5 sur les canaux problématiques. On pourra te donner de meilleurs conseils.
--
Tell your children over dinner, "Due to the economy, we are going to have to let one of you go."

Tekhome

join:2013-02-03
canada
Effectivement, les données, SN, Corr, UnCorr, EQ Gain nous permettraient des diagnostiques.Le Hic encore là, tu as interchangé le 4250 HD avec le 8300HD et tu n'as pas de problème....Hummm......Donne nous les données des pages de diagnostiques. ( Il est important de syntoniser les postes problèmatiques pour la lecture des pages de diagnostiques )

Cleveland

join:2011-07-26
Laval
reply to Cleveland
Click for full size
Spike HD

Tekhome

join:2013-02-03
canada
Bon OK, ton signal en aval ( Current QAM ) est vraiment sur la fesse, si le réseau varie de 2 ou 3 Db ( présentement à -7 ), tu es dans la marge.......marginal !!!......Tu aurais dû laisser passer plus de temps avant la photo, il n'y a que 65 secondes de passées, cela n'est pas représentatif. Tu dois laisser passer au moins 180 secondes sur le canal problématique, idéalement 300 secondes ( 5 minutes ) ou plus.Ton terminal fait beaucoup de Corr bytes, cela n'est pas bon signe, ainsi que des erreurs ( Errs Avg/Inst ), de plus il fait du Uncor Blks...Tu dois vraiment laisser passer le temps ( Seconds ) sur ce canal pour examiner les données après........peut-être 30 minutes pour avoir un aperçu plus global ( Écoute ou reste sur ce canal pendant 30 minutes, et là, prends ta photo ). Pour le reste, sans les explications précédentes, je ne vois pas de problème, excepté ton tuner qui rend l'âme...( Est-ce que au touché, après 1-2 heures, le connecteur coaxial branché à l'arrière du décodeur est chaud, voir chaud là là ? ) Ce sont les hypothèses qui me viennent à l'esprit pour le moment, donc vérifie les pages de diagnostics avec les explications précédentes.

Mont

join:2006-05-02
Saint-Leonard, QC
Tekhome , ce n'est pas sa faute personne ne lui a dit qu'il devait rester autant de temps.


59137280

join:2006-07-06
Montreal, QC
reply to Cleveland
I have a problem with Videotron Illico where every other time I switch channels I get pixelation and sound loss for about 10 seconds, it's extremely annoying

Cleveland

join:2011-07-26
Laval
reply to Cleveland
Merci pour votre aide.
Je vais rester plus longtemps sur le canal en question ce soir, et je vais mettre les infos après. Tu disais que à -7, mon signal est sur la fesse. J'ai vérifié en passant ce matin, je regardais ça vite vite, des stations qui ne me donnent pas de problème. Mon signal sur un paquet de stations (ABC, NBC,CBS, TSN, CNN ) est à -11, et sur d'autres comme CITY Toronto, est à -1.

Je vous reviens ce soir, ou demain avec plus d'infos. Merci beaucoup encore une fois.


waxxx

@ccapcable.com
reply to Tekhome
Oui il fait du uncore mais c'est un 4250hd et ils font tous du uncore sans raison...donc plus dur à faire un diag avec ce type de decodeur.

Tekhome

join:2013-02-03
canada

1 edit

Pixellisation et son saccadé

C'est avec son 8300HD qu'il a le problème, pas avec le 4250HD. Effectivement, il n'y a aucune mention de rester longtemps sur le poste, l'explication était manquante. Je peux accepter du Corr Bytes, mais pas du Uncorr qui incrémente. Puis, si le signal varie de -11 à -1, y'a une difference de 10 db, c'est trop a mon goût. Vaut mieux attendre son prochain post.

marcbase

join:2008-07-31
j3y-8v5
reply to Cleveland

Re: Pixellisation et son saccadé

semble ne pas etre le disque dur sinon le probleme ne serait pas a une seule chaine dans tes enregistrements

le uncorr faudrait avoir une plus grosse duree voir si cest constant ou si augmente, le -7 que jai vu semble etre dans les normes(-12 a 12)

par contre le FDC S/N est en bas de 32 donc sa pointe vers un probleme de fil dapres moi.

un petit truc, note c qui est fonctionnel dans ta maison au moment ou tu vois les problemes, on sait jamais, un micro onde sa peut faire des ravage

Tekhome

join:2013-02-03
canada
Je sais pas où tu vas chercher tes normes de -12 à +12, mais cela est de -8 à +8 l'hiver, et de -10 à +8 l'été. Le S/N FDC est en modulation QPSK et doit être + haut que 20, pas 32, le
32 c'est pour le S/N en Modulation en QAM, c'est pas la même chose.


En Enfer
This account has been compromised

join:2003-07-25
Montreal, QC
kudos:4
reply to Tekhome

Re: Pixellisation et son saccadé

said by Tekhome:

Puis, si le signal varie de -11 à -1, y'a une difference de 10 db, c'est trop a mon goût. Vaut mieux attendre son prochain post.

Il pogne -1 dB sur City Toronto localisé dans à QAM à 111 MHz alors qu'il pogne -7 dB à 375 MHz, et -11 dB à 771 MHz. Cet écart est normal car c'est un réseau limité à 750 MHz étiré à 780 MHz.

Faudrait que le tech réussisse à remonter le niveau global d'environ 7 dB, comme ça il se trouverait entre -5 et +5 dB.

Un ampli intérieur remonte le level, mais crée du corr/uncorr.
Je fais confiance à Cleveland qu'il n'utilise pas des splitters cheap ou d'avoir branché l'entrée de câble dans un UPS et autres pièges du genre.
Reste l'isolation, qui est primordiale si tu es la maison la plus éloignée dans ta cellule.
--
Tell your children over dinner, "Due to the economy, we are going to have to let one of you go."

Cleveland

join:2011-07-26
Laval
Click for full size
screen shot Spike HD
Click for full size
entrée du cable
Click for full size
premier split
Click for full size
split pour les 4 prises
voici un nouveau screen shot pour Spike HD. Je l'ai gardé sur le poste plus longtemps, au moins 30 minutes, si c'est pas plus. Les splitters sont installés par vidéotron. Je peux mettre les photos aussi. Un cable qui vient du poteau, jusqu'à ma maison, qui a été remplacé en septembre par Vidéotron. Ïl ont mis un plus gros câble, et ont enlevé le booster qu'ils avaient installé. Le câble split pour l'internet ou le téléphone, et ensuite l'autre va dans un splitter pour les quatres prises de câble.

Tekhome

join:2013-02-03
canada

Pixellisation et son saccadé

Serait-il possible pour toi de faire la même chose avec ton 4250 HD, le même screenshot, sans changer le terminal de place, cela aiderait à en tirer une conclusion ( Si tu peux le changer à la place du 8300, à l'endroit présentement, et refaire un screenshot pour comparer les deux résultats, je sais, cela est un peu laborieux, mais bon ). As-tu déjà eu la visite de plusieurs techniciens pour des problèmes similaires ? Parce que là tu as du Uncorr à pine à planche et tes signaux sont sur la fesse, cen'est pas normal. Il y a une Drop de RG-11 qui a été installée pour aider le signal entrant. Tu dis qu'il y avait un amplificateur avant ? Si cela est ton appareil, moi je dis que le réseau est mal balancé dans ton coin, ou que tu as des problématiques réseau que les Techs réseau ne trouvent pas ! Est-ce que tout les câbles et les connecteurs, diviseurs intérieures ont été vérifiés ?

Cleveland

join:2011-07-26
Laval
Click for full size
Je vais te mettre un screenshot du 4250 dans une trentaine de minutes.
Je suis à Laval, Duvernay, pas loin du pont Papineau.
Je suis dans cette maison depuis trois ans. La maison est complétement rénovée, et câblé partout, deux prises par pieces, je pourrais avoir un satellite et le câble partout. Quand je suis arrivé, il n'y avait aucun service en place. Vidéotron vient pour me connecter. TV TEL Internet. Le gars installe le fil du poteau de l'autre côté de la rue, jusqu'à chez moi. un bon 80 pieds de long. Il connecte 4 prises pour la télé. J'emménage la semaine suivante. Deux télés sur 4 fonctionnent pas. Il fait des tests, il me dit que mes fils sont bons, mais le signal est faible. Il me met un booster. Et ça fonctionne.

Un an plus tard, j'ai des troubles avec les canaux en SDV. Des fois, je les pognes, des fois je pogne le message Not Available, try again later. Un autre tech vient me voir, passe une heure à toute checker, il me dit que mon filage est parfait, que c'est un probleme de réseau. Vidéotron travaille dans les poteaux pas long apres, et le probleme est résolu. (excuse moi, je ne trouve pas mon accent grave) Un an plus tard, en septembre je crois, il y a des canaux qui sont noir, pas de son, pas de message, HGTVHD FOODHD MPIXHD, entres autres. Un tech vient chez nous. Il check mon filage, tout est beau. Il me dit qu'il va mettre un plus gros fil du poteau à la maison, et enlever le booster. Ça lui prend un bon deux heures. Il change le fil, refait toutes les connections dans le garage. On se dit enfin, ça va marcher. On rentre en dedans, les canaux sont encore noirs. Il me dit, c'est un probleme de réseau. Il retourne dans le poteau, et il me dit qu'il y a une fuite dans le réseau, qu'il capte des stations de radio sur sa machine. Anyways, trois ou quatre jours plus tard, c'est réglé.

Maintenant, on est rendu à maintenant. Probleme de certains canaux avec uncorr.

Je suis rendu au bout de ma patience, Je ne sais pas si j'ai le goût d'avoir la visite d'un tech pendant deux heures encore une fois. Si un nouveau terminal regle mes problemes, je vais l'acheter tout de suite. Sinon, j'appelle Bell (sauf qu'ils ont pas FX channel) ou Shaw Direct, les fils sont là, le ciel est exposé à la bonne place derriere le mur du garage. Voir photo. C'est pas le coût qui va prendre ma décision, je veux juste que ça marche.

Cleveland

join:2011-07-26
Laval
reply to Tekhome
Click for full size
Ça, c'est Spike HD sur le 4250, mais dans une autre pièce. Je l'ai laissé ouvert pendant 15 minutes. J'espère que c'est assez long. Je vais essayer de le switcher de place avec le 8300, plus tard, ou sinon, demain matin.

Merci encore de ton aide.

Tekhome

join:2013-02-03
canada
OK, excellent, j’attends ton prochain post, ensuite je te donne mon verdict que probablement tu n’aimeras pas lire, mais avant tout, je dois consulter les dernières données sur ton prochain post.

Cleveland

join:2011-07-26
Laval
Click for full size
voici le screenshot, de Spike HD, sur le 4250, dans le salon, ou est le 8300 habituellement.

Tekhome

join:2013-02-03
canada
Bon OK, petite conclusion maintenant, le choix t’appartient après les quelques explications qui suivront : On voit bel et bien que ton 8300 a fait son temps ( 6 ans quand même ). Le S/N FDC est plus bas que ton 4250, sans être dramatique. Ce qui m’interpelle le plus, c’est le Uncorr et le Corr qui est vraiment problématique, le tuner semble fatigué ( Est-ce que tu as tendance à écouter souvent ce canal ou bien souvent les mêmes canaux avec ce terminal ? ) Le Errs Avg/Inst est toujours présent, indiquant des erreurs rejetées qui causent souvent de la pixellisation. En comparant les deux terminaux ( disant toi-même que le problème était perceptible sur le 8300 mais pas sur le 4250 ), on peut conclure que ton 8300 est sur la fin de sa vie je crois. Le fait d’acheter un nouveau terminal règlerait fort probablement le problème ( Ceci étant dit, tu te retrouveras peut-être avec un Illico Nouvelle Génération, tu dois être conscient que la nouvelle plateforme n’est pas parfaite et plusieurs Bugs ne sont toujours pas réglés, mais la nouvelle plateforme est quand même intéressante selon moi ). Maintenant, avec les explications que tu m’as données précédemment, tu es dans une situation où, le réseau où tu es branché est affecté par beaucoup d’interférences ( Montréal, on sait qu’il y a des Télécommunications dans l’air hein ) , mais ton emplacement semble davantage problématique, le signal est mal balancé, les Techs installent, puis enlève l'amplificateur, les Techs réseau viennent, et reviennent... De plus, il n’est pas facile de réparer le problème, et dieu sait que j’ai eu à dire à des clients, écoutez, vous devriez peut-être considérer à changer de câblodistributeurs ! Il se pourrait fort bien, et je crois bien, que malgré le fait de changer pour un nouveau Illico Nouvelle Génération ou magasiner un terminal fonctionnant sous l’ancienne plateforme, tu auras définitivement la visite d’un technicien à chaque année, et je dirais même plus ( Avec toutes les explications que tu as fournies et les analyses des données des deux terminaux, nous ne pouvons dire le contraire ! ). En conclusion, tu devras peser les pour et les contre entre le système de satellite ( antenne parabolique ) ou bien le système terrestre, à toi de voir ! J’espère t’avoir guidé dans ton choix, peut-être que d’autres personnes sur ce forum t’aideront à prendre une décision.