dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
8
share rss forum feed

redwolfe_98
Premium
join:2001-06-11
kudos:1
Reviews:
·Time Warner Cable

1 edit
reply to disconnected

Re: MVP HOSTS file Blocking Access to Linksys Router Config

i know about turning off the "DNS client" service but i don't know about turning off the "DHCP client" service.. i would re-enable the "DHCP client" service..

on my windows xp computer, the "DHCP client" service is set to "automatic"..

if you are using a small HOSTS file, disabling the "DNS client" service isn't necessary but it is necessary when using a large HOSTS file..

if you think some entries in the HOSTS file are causing a problem, you can remove them from the HOSTS file.. or you could try removing the whole winhelp2002 HOSTS file and restoring the default HOSTS file..

here is a link to the winhelp2002 HOSTS file:

»winhelp2002.mvps.org/hosts.txt

i am not seeing that anything-"192.x.x.x" is in it..


disconnected

@snet.net
I used the bat file to install.

But here's something interesting: I installed Google Chrome just now, and Chrome has no trouble accessing the Linksys router menus. So the problem appears to be a compatibility issue between IE and the router's pages.

IE also cannot finish loading certain web pages, like Facebook pages (not personal page, but business/org pages), and it won't load support.microsoft.com web pages. It stalls at the top banner and won't load any further. Google Chrome seems okay though. Must be some security setting in IE set too high..


norwegian
Premium
join:2005-02-15
Outback
I think you are on the right page.
Try resetting to default in IE and see if it works then.

Internet Options - Advanced - Reset
--
The only thing necessary for the triumph of evil is for good men to do nothing - Edmund Burke



siljaline
I'm lovin' that double wide
Premium
join:2002-10-12
Montreal, QC
kudos:17
Reviews:
·Bell Sympatico
Good suggestion:
»windows.microsoft.com/en-us/wind···plorer-9
The folks over at: »Linksys may be aware of this.
I do own at 2Wire Router and am not seeing any of the reported issues.