dslreports logo
site
    All Forums Hot Topics Gallery
spc
Search Topic:
uniqs
14
share rss forum feed


NormanS
I gave her time to steal my mind away
Premium,MVM
join:2001-02-14
San Jose, CA
kudos:12
Reviews:
·SONIC.NET
·Pacific Bell - SBC
reply to Lagz

Re: Youtube sucks for me

Reading your graph:

• There is no result for your connection (would be black).

• Your ISP connection (yellow line) will not factor out slower, ADSL connections, which will weigh against your result.

Referring back to my graph, it is significant to note that my connection speed, as measured at YouTube, is 2x my ISP average. My ISP average is weighted down by the connections which are resold ILEC connections (ADSL in the case of my ISP), while my connection is pure CLEC hardware (ADSL2+).

YouTube does not differentiate between U-verse and non-U-verse; "AT&T is AT&T". Pretty much makes the graph useless for looking at class problems within an ISP with different connection types, be it resold ILEC service (ADSL-only for Sonic.net because AT&T does not offer U-verse as a wholesale service) versus pure CLEC (ADSL2+ for Sonic.net "Fusion"), or ADSL with ATM vs IPDSL.

And watch more YouTube; a lot more. You don't have enough data points on your connection to display your performance. Hmm. Even signed out, I still show my connection performance, so maybe you need to have an account, and be signed in to accumulate data. Makes their graph even more useless.

I should also point out that the city graph averages the regional ISPs together, so AT&T weighs my city average down from where it would be if AT&T were broken out from the average.
--
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum


Lagz
Premium
join:2000-09-03
The Rock
said by NormanS:

And watch more YouTube; a lot more. You don't have enough data points on your connection to display your performance. Hmm. Even signed out, I still show my connection performance, so maybe you need to have an account, and be signed in to accumulate data. Makes their graph even more useless.

I have an account. Might be some script that NoScript is blocking, even though I have all visible scripts enabled at youtube.
--
When somebody tells you nothing is impossible, ask him to dribble a football.


Dennis
Premium,Mod
join:2001-01-26
Algonquin, IL
kudos:5

1 edit
Click for full size
youtube my_speed
said by Lagz:

I have an account. Might be some script that NoScript is blocking, even though I have all visible scripts enabled at youtube.

I also use noscript and my youtube graph shows my speeds around 4mb (had 3mb upgraded to 6mb for this testing about a week ago).

That monster truck video you posted above looks just fine to me at 720p right now.

Update: I seem to be streaming from 173.194.55.38

--
My Blog. Because I desperately need the acknowledgement of others.

The Judd Family site!