dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
972
share rss forum feed


viperm
Carpe Diem
Premium
join:2002-07-09
Winchester, CA

1 edit

Anyones having problems with Mikrotik 6.0RC9

Not sure if its this release but been seeing several reboots due to watchdog timer reset inporperly shutting it down.

This is on an rb493ah and rb2011UAS-RM

First the service to CPU and disk show down for a little bit then bang it goes down but not always?

Sup out only gets generated on the 2011 even though its also suposed to on the 493ah.

Thanks.
--
»www.accelwireless.com
ComTrain Certified Tower Climber.
Wireless and IT consultant.
Proficient in Mikrotik



harvSki
Premium
join:2004-03-09
London, UK

why not upgrade it to RC11 ?



viperm
Carpe Diem
Premium
join:2002-07-09
Winchester, CA

Does it specifically fix this issue?



harvSki
Premium
join:2004-03-09
London, UK

I don't know if it fixes your issue or not, I suggest you check the change log. Since you're running on out of date beta code it would seam pointless trying to work out what's wrong with it. Upgrade, if the issue continues then contact MikroTik.



TomS_
Git-r-done
Premium,MVM
join:2002-07-19
London, UK
kudos:5

Thats the general tactic employed with things like Cisco gear too. Weird bugs? Upgrade IOS first, then start trying to work out whats causing it, only if it persists.



viperm
Carpe Diem
Premium
join:2002-07-09
Winchester, CA
reply to viperm

Did not realize that RC8 was beta I downloaded it a little while back from the Mikrotik website and it was in the main download as NON beta?

Oh well Lets see what R11 does. I did it this morning 1am and so far have not seen anything but then again it was very random. Usually I would get pages form Dude saying CPU and disk were taking hits and then down. Sometimes it would reboot other times the disk and CPU came back up on their own without any reboot.


gunther_01
Premium
join:2004-03-29
Saybrook, IL
reply to viperm

RC "release candidate" is (supposed) to be a step away from BETA, but I'm not so sure about that any more LOL
--
»www.wirelessdatanet.net



viperm
Carpe Diem
Premium
join:2002-07-09
Winchester, CA
reply to viperm

Well looks like I am back to normal operation no more random reboots. Now the only thing I notice is on one device at the tower Rb433AH I keep getting an error message in the log at exactly the same time every day

Login failure for user admin from 10.0.3.1 via winbox.

10.0.3.1 is the IP address of bridge 1 which has ethernet port 1 and 2 in it out to wireless network for device management.

I rarely log on during the day its usually 6am or after 7pm at night just to check on things so I know its not me I also log in from the puvlic IP on the WAN side of that device.

Any ideas or thoughts?

It has to be some sort of schedule but there is nothing in scheduler?
--
»www.accelwireless.com
ComTrain Certified Tower Climber.
Wireless and IT consultant.
Proficient in Mikrotik


voxframe

join:2010-08-02
reply to viperm

I doubt this is related, but on two of the new CCR routers, when upgrading from RC9 to RC11, they locked up hard and wouldn't boot. Needed to netinstall them to get them back.

THAT is a pissoff.

(Also anyone wondering, routerboard firmware was at the top levels as well)