dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
56
share rss forum feed


gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8

1 edit
reply to gate1975mlm

Re: [X1] Xfinity X1 now available to New Customers in Philly!

All 3 of my X1 DVR's get so laggy and slow at random times especially in the evening. Some examples clicking on DVR recordings is so slow and takes sometimes a few minutes for the info and watch button to display. Also deleting recordings also takes a few minutes before they are deleted if at all. Also have seen the channel logos get stuck on the screen with no video and just sound when changing channels. Also fast forwarding sometimes gets stuck. Also set recording not being recorded sometimes.

This seems to have been happening ever since I had the X1 boxes installed back on January.25,2013

Anyone else here have lots of issues like this?

I had a Comcast tech here at the house yesterday and they replaced a wire in the back yard. They said it was all chewed up and had water in it thanks to the F-ing squirrels. And the tech said this was most likely the reason for all the boxes being laggy. Well the lag was back again last night so the new wire did not help the issue at all.

Is comcast aware of these laggy issues with the X1 boxes.

I am in the Philadelphia area and was thining maybe there is a problem with the network in this area?

When the X1 box is working fast without the slowness I like it a lot but I am seeing way to many times during the day when the bosx gets so laggy and slow it hard to use it without wantingto throw the remote into the tv.


The Q

join:2008-06-26
Collegeville, PA

you may find some answers at the comcast x1 forum site.

»forums.comcast.com/t5/XfinityTV-···/1557105



egeek84
Premium
join:2011-07-28
Livermore, CA
Reviews:
·Comcast
reply to gate1975mlm

said by gate1975mlm:

All 3 of my X1 DVR's get so laggy and slow at random times especially in the evening. Some examples clicking on DVR recordings is so slow and takes sometimes a few minutes for the info and watch button to display. Also deleting recordings also takes a few minutes before they are deleted if at all. Also have seen the channel logos get stuck on the screen with no video and just sound when changing channels. Also fast forwarding sometimes gets stuck. Also set recording not being recorded sometimes.

This seems to have been happening ever since I had the X1 boxes installed back on January.25,2013

Anyone else here have lots of issues like this?

I had a Comcast tech here at the house yesterday and they replaced a wire in the back yard. They said it was all chewed up and had water in it thanks to the F-ing squirrels. And the tech said this was most likely the reason for all the boxes being laggy. Well the lag was back again last night so the new wire did not help the issue at all.

Is comcast aware of these laggy issues with the X1 boxes.

I am in the Philadelphia area and was thining maybe there is a problem with the network in this area?

When the X1 box is working fast without the slowness I like it a lot but I am seeing way to many times during the day when the bosx gets so laggy and slow it hard to use it without wantingto throw the remote into the tv.

I have the same exact issues, literally. Yesterday night it was 5 minutes before 8 and I wanted to record American Idol since I had some other stuff to do, the recording confirmation didn't pop up until like 3 minutes into the show, seriously?

S10driver35

join:2009-09-29
New Castle, DE
reply to gate1975mlm

said by gate1975mlm:

All 3 of my X1 DVR's get so laggy and slow at random times especially in the evening. Some examples clicking on DVR recordings is so slow and takes sometimes a few minutes for the info and watch button to display. Also deleting recordings also takes a few minutes before they are deleted if at all. Also have seen the channel logos get stuck on the screen with no video and just sound when changing channels. Also fast forwarding sometimes gets stuck. Also set recording not being recorded sometimes.

This seems to have been happening ever since I had the X1 boxes installed back on January.25,2013

Anyone else here have lots of issues like this?

I had a Comcast tech here at the house yesterday and they replaced a wire in the back yard. They said it was all chewed up and had water in it thanks to the F-ing squirrels. And the tech said this was most likely the reason for all the boxes being laggy. Well the lag was back again last night so the new wire did not help the issue at all.

Is comcast aware of these laggy issues with the X1 boxes.

I am in the Philadelphia area and was thining maybe there is a problem with the network in this area?

When the X1 box is working fast without the slowness I like it a lot but I am seeing way to many times during the day when the bosx gets so laggy and slow it hard to use it without wantingto throw the remote into the tv.

Have had a few issues with the DVR thus far. I mentioned last week after an update I had to reboot the box because when I powered on the DVR and TV the screen was frozen on The Weather Channel logo. One other time the audio was 2 to 3 seconds ahead of the video on several stations but a reboot fixed that as well.

The one pet peeve I do have is that when modifying a recording's start and end time, seems like I have to do it twice to get the DVR to take it (never accepts it the first time).

Not a fan of having to go into the Deleted screen to permanently erase a recording off the DVR. I guess there are people who erase recordings by accident but to me it's redundant.

Haven't seen the issues with a set recording not recording at all or the fast forwarding/rewinding getting stuck yet. I do sometimes experience a lag when I scroll through the guide using the arrow keys rather than using the PG UP/PG DN keys.


JeepMatt
C'mon the U
Premium
join:2001-12-28
Wilmington, DE
kudos:3

Gate-
I finally saw the "lag" issue you were talking about last night - and it was right around 8:30pm!

Tried to watch a recorded show - menus took minutes to change.
--
"ONE team - ONE city - ONE dream!!"



cypherstream
Premium,MVM
join:2004-12-02
Reading, PA
kudos:3

So if you all experienced the lag around the same time, is this a result of the "cloud" sourced UI?

Some backend server cluster take a performance penalty for some issue?

That's a little scary.



gate1975mlm
Premium
join:2001-09-30
Philadelphia, PA
kudos:8
reply to JeepMatt

said by JeepMatt:

Gate-
I finally saw the "lag" issue you were talking about last night - and it was right around 8:30pm!

Tried to watch a recorded show - menus took minutes to change.

These X1 boxes are driving the whole family nuts. I am so sorry that I rushed to upgrade to these boxes

Soemtimes they work normal and fast but too many times though out the day they slow to a craw!

Comcast needs to fix these issues ASAP!