dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
3008
share rss forum feed

JimWalker

join:2004-04-15
Fairfax, VA

Can't get an ethernet connection in a room with only coax

Last month I had VZ FiOS TV and Internet installed then a few weeks later upgraded to 150/65 Mbps speed. Installer replaced router with MI424WR Rev-I with firmware 40.20.1 and connected router with Cat 5 from ONT to WAN connection on back of router. So, the new router is connected to the ONT with both coax through splitter and ethernet cables.

Bought a second MI424WR Rev-I with firmware 40.19.36 router to connect my Blu-ray player and an audio receiver to the Internet. When I follow exactly the instructions in "Can I get an ethernet connection in a room with only coax?" section of FAQ at »Verizon Online FiOS FAQ (with Wireless disabled) and connect coax from the splitter to the secondary router, the secondary router’s Internet indicator lights orange and a few seconds later the primary router’s Internet indicator also goes from green to orange. Checking the secondary router’s System Monitoring / Advanced Status page, the WAN PPPoE Status for the secondary router shows “Connecting”. When I disconnect the coax to the secondary router the primary’s Internet indicator goes back to green.

Disabled WAN PPPoE on secondary router and reconnected coax to router. This time the Internet indicator on the secondary router does not light, but after a few seconds the primary router’s Internet indicator still goes from green to orange (Broadband Connection status shows Waiting for DHCP Lease), until I disconnect the coax to the secondary router.

Any suggestions?


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:32
When the primary router is connected, which connection type is it using?

The FAQ was written for a WAN DHCP connection. I'll have to look at the FAQ later and see if needs any changes for a PPPoE WAN connection. Not certain from your post whether you're on DHCP or PPPoE. "(Broadband Connection status shows Waiting for DHCP Lease)" seems to indicate that you're on DHCP although the behavior you're seeing seems to indicate a PPPoE connection.

Only suggestion I have without knowing more is to make sure that you've done a hard reset on the secondary router before following the instructions in section 2 of the FAQ.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.

JimWalker

join:2004-04-15
Fairfax, VA
said by More Fiber:

When the primary router is connected, which connection type is it using?

I have a WAN DHCP connection on the primary router. The primary router shows that the PPPoE WAN connection is disabled.

Yes, I did a reset to factory settings on the secondary router with each of several attempts. After the reset I get the orange Internet indicator when coax is connected. When I disable PPPoE on the secondary router then there is no Internet indicator light but the primary router's Internet indicator goes orange and the Broadband Connection status changes to "Waiting for DHCP Lease".

VZFiOSYo

join:2007-02-24
Lakewood, CA
Reviews:
·Verizon FiOS
reply to JimWalker
You may have forgotten this step:

2.3) If your primary router's broadband connection is provisioned over coax, you need to disable the remote router's coax WAN connection to prevent it from attempting to become the primary router.
If your broadband connection from the ONT to your primary router is ethernet, this step is unnecessary.
Login to the router at it's new IP address.
Click on the MY NETWORK icon at the top.
Select NETWORK CONNECTIONS from the menu on the left.
Click on Broadband Connection (coax)
Click on DISABLE

You shouldn't be getting a WAN light at all.

JimWalker

join:2004-04-15
Fairfax, VA
reply to JimWalker
As I mentioned in my first posts, the primary and secondary routers have different firmware. Would you suggest trying both with 40.20.1? Or, would the older version be better?

JimWalker

join:2004-04-15
Fairfax, VA
reply to VZFiOSYo
Just went thru all the steps again, from reset. One change was that before connecting coax I disabled: wireless, broadband, and PPPoE on secondary router. When coax connected to secondary router it showed only Power, WAN Coax, and LAN Coax indicators.

After a few seconds, primary router's Internet indicator turned orange. Waited a few minutes then disconnected secondary router's coax and primary router's Internet indicator turned green.

JimWalker

join:2004-04-15
Fairfax, VA
reply to VZFiOSYo
The primary router's System Monitoring page shows Connection type of Ethernet/Coax. As I mentioned in my first post, the router was installed by VZ connected to the ONT with both coax through splitter and ethernet cables. Is my primary router's broadband connection considered being provisioned over coax or ethernet?



Rattler

join:2001-04-13
Havertown, PA
kudos:1
reply to JimWalker
I'm not totally following this but it would seem that the "WAN" function on both routers' broadband coax connections would have to be disabled ("Down") since your WAN is now via ethernet. Both routers would be operating in Ethernet/MoCA bridge mode.

Disabling WAN PPPoE has nothing to do with the disabling the broadband coax connection.

Don't want to beat a dead horse and you may have already done this but...

Make sure you follow steps 2.1 thru 2.4, carefully to "dummy" the secondary router (basically turn it into a NIM with a built-in Ethernet switch).

If the two routers have the same IP address or are both trying to act as DHCP servers or the coax broadband connections are active - there's going to be a problem.
--
Never raise your hands to your kids. It leaves your groin unprotected. -- Red Buttons

JimWalker

join:2004-04-15
Fairfax, VA
Rattler,

Each time I have a problem I restarted at reset router step. It is possible that I sometimes missed disabling the Broadband on the secondary router. The instructions do not mention disabling the primary Broadband.

I a going to go through this again taking screenshots. Will post when done.


Rattler

join:2001-04-13
Havertown, PA
kudos:1
said by JimWalker:

Rattler,

Each time I have a problem I restarted at reset router step. It is possible that I sometimes missed disabling the Broadband on the secondary router. The instructions do not mention disabling the primary Broadband.

I a going to go through this again taking screenshots. Will post when done.

It's been a long time since I diddled with the Actiontec on my system. It may very well be that if it detects the Ethernet WAN connection to the ONT that the router's firmware automatically shuts down the Broadband WAN on the coax connection.

When I look at the network settings on my Rev. C Actiontec (which is connected to the ONT via Ethernet) it shows the broadband coax as being turned off - I don't remember doing that so it may have been auto. Rev. I routers may work differently.

When I got installed, I got connected to the ONT through Ethernet and a Linksys WRT54GS and the V* guy gave me a NIM-100 to bridge to the STBs. Later, when I wanted to use Remote DVR, I had to make the A/T the primary (still Ethernet WAN) or go through a bunch of gyrations to get it to work with a non-V* router as the primary. Remote DVR doesn't work, for me, 80% of the time anyway.

I now use the NIM in another room to get an Ethernet/MoCA bridge for a computer there - I didn't want to run an additional Cat5e or use wireless for that machine. There was already coax installed for a TV in that room.
--
Never raise your hands to your kids. It leaves your groin unprotected. -- Red Buttons


More Fiber
Premium,MVM
join:2005-09-26
West Chester, PA
kudos:32
reply to JimWalker
The following is normally not necessary, but may help in your case.

As part of instruction 2.3 add the following:
Select the Advanced icon.
Click on System Settings
Near the bottom of the page, uncheck Auto WAN Detection.
Apply.
--
There are 10 kinds of people in the world; those who understand binary and those who don't.

JimWalker

join:2004-04-15
Fairfax, VA

1 edit
Click for full size
Attached are annotated FAQ instructions with screenshots.

After going through FAQ instructions:

1) Read MoreFiber’s suggestion to uncheck Auto WAN Detection. Unchecked Auto WAN Detection and applied change. When coax connected to secondary router, primary router’s Internet indicator again went orange until secondary router’s coax disconnected.

2) Read Rattler’s suggestion to disable Broadband connection on primary router. Disabled Broadband connection on primary router. Internet indicator on primary router went dark and Internet connection lost. Enabled Broadband connection on primary router and Internet connected again.

JimWalker

join:2004-04-15
Fairfax, VA

1 edit
One more screenshot, the Main GUI page when Internet connected.

JimWalker

join:2004-04-15
Fairfax, VA
reply to JimWalker
Thought that my problem may be related to the primary and secondary routers having different firmware versions. Forced primary router's firmware from 40.20.1 to 40.19.36 so both routers would have same firmware.

Repeated step 2 and when coax connected to secondary router primary router's Internet indicator still turned orange. So, the problem is not related to firmware 40.20.1.

JimWalker

join:2004-04-15
Fairfax, VA
Still having problems getting ethernet connection in a room with only coax. VZ has sent me 2 replacement Rev I routers and they all behave the same way. Other problem about my Internet connection that may or may not be related to this problem:

When I enable the advanced option "Automatically Check for New Versions and Upgrade Wireless Broadband Router" I lose the Internet connection when it checks automatically. No problem when checked manually. Interestingly the log entries when this happens change to the year 2007.

Have run the steps again for secondary router. Before connecting the coax to the secondary router the router indicator lights lit are:

Primary: Power, WAN Ethernet, Internet, LAN Ethernet, LAN Coax, and Wireless

Secondary: Power, LAN Ethernet

After connecting the coax to the secondary router:

Secondary: WAN Ethernet and LAN Coax light.

Primary: WAN Ethernet goes off. WAN Coax lights and Internet turns orange.

When I disconnect the coax to the secondary router all lights return to normal.

VZ support says that I am provisioned over MOCA but the Router Status report shows Physical Connection Type: Ethernet. When I disconnect the ethernet cable from the router the Internet light goes out.


tito79

join:2010-03-14
Brewster, NY
kudos:1
Seems like the ont is getting buggy or needs a replacement.

guppy_fish
Premium
join:2003-12-09
Lakeland, FL
kudos:4
reply to JimWalker
Your WAN has to be Ethernet as your on the 150/65 Mbps tier and only Ethernet can not go over ~100mbs, which is the limit of MOCA


mig288
Premium
join:2002-07-13
Cherry Hill, NJ
Reviews:
·Verizon FiOS
reply to JimWalker
Click for full size
Hello JimWalk, after reading your post, I compared your screenshot with my settings. I also have the 150/60 and I see that your broadband connection (Ethernet/Coax) has the DCHP server enabled. Try turning that off and retest.

** This is a screen shot of my network settings with a moca bridge working correctly.

knordrw

join:2007-09-07
Bethel Park, PA
kudos:1

1 edit
reply to JimWalker
On the secondary router you need to totally disable the wan connections, both coax and ethernet, and then disable the dhcp server. I have 2 different actiontecs ( Rev F and Rev I) set up this way and it works perfectly. You are turning the secondary router into an access point using this method - it's similar to the Lan-to-Lan option in the FAQ, the only difference is you are using COAX lan to COAX lan. Operation is exactly the same. Your wan and internet lights on the secondary router will be off entirely, but the LAN COAX light will be on, if you've done this correctly.

edit: don't forget to change the lan ip address of the secondary router - I suggest something like 192.168.1.99.

JimWalker

join:2004-04-15
Fairfax, VA
reply to tito79
Click for full size
said by tito79:

Seems like the ont is getting buggy or needs a replacement.

Thanks. Last month while opening the ONT box the installer said "You got one of the new ones."

JimWalker

join:2004-04-15
Fairfax, VA
reply to guppy_fish
said by guppy_fish:

Your WAN has to be Ethernet as your on the 150/65 Mbps tier and only Ethernet can not go over ~100mbs, which is the limit of MOCA



Thanks, you are of course correct about 150/65 and MOCA. My initial FiOS install last month was TV: Ultimate, Internet: 75/35, and Phone. A few weeks later upgraded to Internet 150/65 ($5 per month more) to see what it was like. The VZ installer replaced router and added Ethernet cable from ONT to new Rev I router. From then on, when I spoke with VZ support they insisted that their system showed that I was provisioned over MOCA even though my speed was 150/65.

We found that TV Extreme HD covered all the channels that we watched so changed to Extreme ($25 per month less). While doing that I learned that in Northern VA if you have FiOS TV they only offer 150/65 to subscribers with TV Ultimate. But, if you don't have FiOS TV then you can get 150/65 for Internet only or with Phone. (Marketing strikes again or are they just trying to keep down bandwidth usage?)

With TV Extreme had to pick a slower Internet speed so went back to 75/35 and for my use it is more than adequate. After the change back to 75/35 my router and Ethernet cable remain unchanged.

JimWalker

join:2004-04-15
Fairfax, VA
reply to mig288
mig288,

Thanks for your post. I got Broadband disabled in my 2013-03-09 17:07:53 post which was part of problem. Working on knordrw's instructions now will post results.

JimWalker

join:2004-04-15
Fairfax, VA
reply to knordrw
Thanks knordrw. Your post assured me that I was doing something wrong, since you have it working on a Rev I router.

Found my error. Although the Full Status / System wide Monitoring of Connections page showed that Broadband Connection Status was Disabled, I had not gone to the Broadband Connection (Ethernet/Coax) Properties page and on the line "Enable/Disable Coax Link:" clicked the Disable button and Applied the change.

That was all it took. After connecting the coax, only the LAN Coax Indicator lit. Now get ethernet connections in rooms with only coax.

Thanks ALL!!!

JimWalker

join:2004-04-15
Fairfax, VA
reply to JimWalker
Update:
The reason that I wanted to have an Ethernet connection in a room with only coax was for my wife’s laptop Internet connection. She has a Dell Inspiron 1720 laptop that was upgraded to N wireless. The OS is Win 8 Pro running from an INTEL SSD. Below are the speed test results from her laptop which was located one floor above and 25’ horizontally from the MI424WR Rev I router. Home is split foyer with metal duct work between floors. The secondary router is also a MI424WR Rev I and both have 40.20.1 firmware. FiOS TVs were off and no DVR recordings were being done during tests. Results shown are averages of three tests rounded to nearest Mbps.
FiOS Service 75/35:
- Wireless connection 49/38
- Ethernet connection to Primary router 85/39
- Ethernet connection to MoCA Bridge router 85/39
FiOS Service 150/65 Mbps:
- Ethernet connection to Primary router 159/69
Before trying FiOS 150/65 Mbps, had a MI424WR Rev G router. As I recall her wireless download speed was a little over 16 Mbps. Can’t retest because Vz took back router when Rev I installed.


aaronwt
Premium
join:2004-11-07
Woodbridge, VA
Either get a better wireless router or a better wireless card in the laptop. I'm on the 150/65 tier and using a wired connection to my laptop I get 155/70 speeds. Using the wireless connection I get 150/70 speeds. Of course I had to use the proper channel to get me those speeds. Only one channel gave me those speeds, the other ones were still easily faster than 100Mb/s but did not reach 150Mb/s throughput like channel 40 did.
Expand your moderator at work

JimWalker

join:2004-04-15
Fairfax, VA
reply to aaronwt

Re: Can't get an ethernet connection in a room with only coax

aaronwt,

Thanks for the info/recommendation, but it is not worth it to us to pay for FiOS TV Ultimate to get the extra Interent speed of 150/65 (see my earlier posts on TV / Internet bundling in my area).

The LAN MoCA bridge is working great for us at 75/35 and there is one less wireless network competing for channels in our neighborhood.