dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
829
share rss forum feed

nowd

join:2012-08-15

Modem resetting from time to time

I am at the end of my rope. My internet has been incredibly unstable lately. My modem reboots out of the blue from time to time. It's not always when I'm doing anything online either. I put the modem facing out just so I can see if the lights turn off and cycle through as it reboots when I'm watching tv or doing chores.

I've had 2 technicians check it already in the past 3 weeks. The first one removed the doohickey connecting the cable modem wire to the wall (digital filter?). The second one replaced my modem with an Arris TG862 last week. Still no luck. My connections craps out for 2-3 minutes at a time at random times. Looking at the event log of the modem, I see a lot of:

No Ranging Response received - T3 time-out

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out

Are these normal? I notice the instability usually happens when it gets really cold (no snow/rain necessarily). Don't know if that's significant. I never had any issues all through summer and fall last year. These problems started towards the end of December.

Any help/advise would be greatly appreciated.


AlexE4

join:2006-12-16
Park Ridge, IL
T3 and T4 timeouts could cause the outages you're experiencing. Starting with the T3, it's most likely a wiring issue/ interference somewhere between your modem and the CMTS. A T3 timeout occurs when the modem has sent out several ranging requests to the CMTS, but has not heard anything back in response. If this occurs enough times, a T3 timeout occurs and the modem starts all over trying to register itself. Most often.. this is caused by a signal issue or noise coming from other devices (hopefully) in your house. What are your signal levels like, as well as SNR? Is the coax split at all on its way to your modem? Any amps??

You said these issues started in December, do you live somewhere cold where there's snow? I'm in Chicago and I can tell you.. my signals fluctuate with the weather, especially the snow. Since you said your modem was already replaced and the issue continued, to me this problem screams interference somewhere on the line, it's just a matter of finding it... thats the problem.

nowd

join:2012-08-15
Thanks for the information. I did mention to customer service that I have been noticing a bunch of T3 and T4 timeouts in my event log. They seemed to just brush it off tho.

I'm not sure what my signal level is (where can I find that?). My SNR is 37.94 and 38.26 dB.

Got great weather yesterday so I got to investigate how I'm connected to "the pole". I didn't see any splitters (unless they're in the walls). I don't know what amps look like so I'm not sure if I got those. My connection is not one continuous cable. Not sure if what connects the segments are amps.

What I realized during this exercise tho is that my cable snakes around my place's heater. That got me thinking. Could it be that I'm experiencing intermittent internet connections when it's cold because of my heater? I did not have any connection problems this weekend. My heater never kicked in because it wasn't too cold. If my heater is indeed the problem, what could I do to overcome this? Insulate the cable around my heater?


AlexE4

join:2006-12-16
Park Ridge, IL
Signal is probably listed somewhere near where you found the SNR, on »192.168.100.1 (although I don't know for sure about that modem, no personal experience). An amp is a signal booster, usually a small box that has an input and an output, as well as a power adapter. It just boosts the signal from the cable line throughout your house, although most consumer amps don't actually do anything with upstream signal, except degrade the signal more. If the signal is bad coming in though, you're just amplifying a bad signal... which doesn't help. I guess the heater could be causing some inference? I doubt to the point that it'd cause T3/T4 timeouts but I don't want to say "not possible" because I really don't know the extent of what a heater could do to a coax line. Try and find your signal levels. Those SNR's look good as long as they're staying there. See if they fluctuate over a few day span, along with the signal levels if you can find them. If your signal is changing by 3dbmv or more... that's usually a problem.


WOW_Dan
Premium
join:2011-03-24
Naperville, IL
kudos:36
reply to nowd
said by nowd:

I am at the end of my rope. My internet has been incredibly unstable lately. My modem reboots out of the blue from time to time. It's not always when I'm doing anything online either. I put the modem facing out just so I can see if the lights turn off and cycle through as it reboots when I'm watching tv or doing chores.

I've had 2 technicians check it already in the past 3 weeks. The first one removed the doohickey connecting the cable modem wire to the wall (digital filter?). The second one replaced my modem with an Arris TG862 last week. Still no luck. My connections craps out for 2-3 minutes at a time at random times. Looking at the event log of the modem, I see a lot of:

No Ranging Response received - T3 time-out

Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out

Are these normal? I notice the instability usually happens when it gets really cold (no snow/rain necessarily). Don't know if that's significant. I never had any issues all through summer and fall last year. These problems started towards the end of December.

Any help/advise would be greatly appreciated.

If you would like me to take a closer look at your modem, please send me a private message with your Account number, phone number, and the name on your account. I will take a closer look and see if I can tell you anything from here.
--
Dan Della Terza
WOW! Internet, Cable & Phone
CMTS Operations Engineer