dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1096
share rss forum feed

g33k88

join:2013-03-09
Tucson, AZ

[AZ] Recently upgraded to Premier and Docsis 3.0

Hi guys I have a quick question I was hoping someone had experienced or could help me out with. I recently called in and upgraded my internet from preferred to premier. I did not have a docsis 3 modem and the time but purchased the SB6141 the next day. I went through the self activation online and used the sb6180 as a model number due to cox not listing the 6141 as an option. After everything was activated my speeds were much more stable but it seems to be capped at 32 down. I double checked that cox had upgraded the account to premier but I still cant seem to get the download to go beyond 32. I would appreciate any help, thank you!



Anonguy

@cox.net

Call in to Tech Support and ask them to change your Internet service code to the new Doc3 Premiere service code.

It is a billing/account service code issue.


g33k88

join:2013-03-09
Tucson, AZ

Thank you! I will give this a shot and post back. I guess I just assumed it would do this during the automatic provision process.



MarkRH
Premium
join:2005-02-08
Oklahoma City, OK
reply to g33k88

I guess Arizona has faster speeds. Here, the premier package is listed at 25 down and 30 or so with power-boost which would match what you're seeing. Anyway, I'm using a Docsis 2.0 EMTA modem and I get 30 down just fine in Speedtests.


g33k88

join:2013-03-09
Tucson, AZ

Yeah after the recent speed increase premier went to 50 down


nhasian

join:2013-03-01
Chandler, AZ
reply to Anonguy

I spoke with 3 different tech support agents over the phone. None of them knew what I was talking about changing the service code. you have to speak with the sales dept for them to change it. for some reason tech support does not have that capability.


g33k88

join:2013-03-09
Tucson, AZ

I just got off the phone with cox tech support and was lucky enough to get someone who knew exactly what I needed done, 5 minutes later and now I'm hitting 65 down and 12 up



Ntoxicated

join:2000-12-28
Phoenix, AZ

2 edits
reply to Anonguy

Thanks for this post. I too was stuck at about 30ish down. Tech Support changed my service code. As you mentioned, they didn't have my service set to premiere docsis 3.

EDIT: I still seem to be capped consistently between 30-32mbps down, but upload is way better--something like 20mbps, and the perceived (didn't notice high ping times or packet loss) browsing latency has disappeared. I still see some channels aren't in use on my modem, so I might need to reboot the modem again or call Support tomorrow.

--
My firewall keeps all the nerds at bay.