dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
4866
share rss forum feed


cork1958
Cork
Premium
join:2000-02-26

4 edits

Can't access Zoom modem config page

As of this morning I am suddenly unable to access my Zoom modems gui page. I know it was working yesterday.

I usually use this address to access it, »10.178.147.189/rf_index.asp instead of »192.168.100.1 as the first one is usually MUCH more reliable. Neither are working now.

I also noticed that my IP address changed over night, for no apparent reason. I think that's the first time that has EVER happened in 16 years! I can't even force it to change, when I've attempted to do that.

I know there aren't to many of you out there with the Zoom modem, but was wondering if anyone else, with or without a Zoom, has noticed anything in your modems config page?

Total crock if they have locked me out of my own modem!!

Thank you
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/

passerby

join:2013-03-22
Monroe, MI
Try contacting Zoom.


cork1958
Cork
Premium
join:2000-02-26
Why would I contact Zoom? I've had this modem for over 2 years now and always been able to view config page, even after the 1 firmware update Charter pushed out, that I knew about.

It's obviously working fine.
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/


DaSneaky1D
what's up
Premium,MVM
join:2001-03-29
The Lou
try »192.168.100.1

That's normally the address for cable modem access.


DrDrew
That others may surf
Premium
join:2009-01-28
SoCal
kudos:16
reply to cork1958
If your IP changed, there is a good chance the management IP of the modem changed as well which is why your 10.178.147.189 address won't work.


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
reply to cork1958
Just checked for my Moto's page and it came up fine, Cork.

Forgot to say... everything looked the same as well, with no recent log entries.

passerby

join:2013-03-22
Monroe, MI
reply to cork1958
Because it's their product and they provide the support for it?

Try power-cycling your network gear, starting with the modem. If your modem has a recessed reset button, you may want to try that as well.


cablegeek01

join:2003-05-13
USA
kudos:1
reply to DrDrew
said by DrDrew:

If your IP changed, there is a good chance the management IP of the modem changed as well which is why your 10.178.147.189 address won't work.

Yep.

Zappa2000

join:2001-12-16
Kalamazoo, MI
reply to cork1958
Didn't notice anything different with my Zoom modem, but, I have always used »192.168.100.1/RgConnect.asp to get to the modem status pages.


cork1958
Cork
Premium
join:2000-02-26

4 edits
Yep,
That's is typically the correct address, but I don't use that one because half the time it has NEVER comes up anyway, and STILL isn't!

Don't you have the J model/version of the Zoom which supports 8 channel downstream bonding? I have the H model which DOES NOT support 8 channel bonding, so that might make a difference.

said by passerby:

Because it's their product and they provide the support for it?

Try power-cycling your network gear, starting with the modem. If your modem has a recessed reset button, you may want to try that as well.

Zoom quits supporting their modems the day you bought it, unless maybe it's a total hardware meltdown and under warranty, which OBVIOUSLY neither is the case with mine!

Edit:
I tried every link on this page to modem, BEFORE typing my reply, and none of them worked. Now, after having typed my reply and clicking them again, they ALL work. WTH?!! First time I've been able to acccess it since intital posting.

Edit 2:
And now, after typing in that first edit, the only link that works is this, »192.168.100.1/rf_index.asp Sheesh, I think it's becoming possessed!

No, there was no update of any kind either, which I really wasn't expecting as Charter no longer officially supports these modems, again.
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/


wizkid6

join:2002-03-31
Opelika, AL
said by cork1958:

Yep, Zoom quits supporting their modems the day you bought it, unless maybe it's a total hardware meltdown and under warranty.

Does this apply to *all* their products or only their cable modems?

Zappa2000

join:2001-12-16
Kalamazoo, MI
reply to cork1958
said by cork1958:

Yep,
That's is typically the correct address, but I don't use that one because half the time it has NEVER comes up anyway, and STILL isn't!

Don't you have the J model/version of the Zoom which supports 8 channel downstream bonding? I have the H model which DOES NOT support 8 channel bonding, so that might make a difference.

Yeah, I am using the J version...

Zoom quits supporting their modems the day you bought it, unless maybe it's a total hardware meltdown and under warranty, which OBVIOUSLY neither is the case with mine!

Edit:
I tried every link on this page to modem, BEFORE typing my reply, and none of them worked. Now, after having typed my reply and clicking them again, they ALL work. WTH?!! First time I've been able to acccess it since intital posting.

Edit 2:
And now, after typing in that first edit, the only link that works is this, »192.168.100.1/rf_index.asp Sheesh, I think it's becoming possessed!

No, there was no update of any kind either, which I really wasn't expecting as Charter no longer officially supports these modems, again.

That is odd, are you hooked up directly to the modem, or do you use a router first ?

Sadly, lack of support is like that with pretty much any company that sells modems/routers/switches.
Good support is just too expensive it seems, and they either farm it out to worthless 'flow chart problems' people, or offer very, very basic canned answers.


cork1958
Cork
Premium
join:2000-02-26
reply to DrDrew
said by DrDrew:

If your IP changed, there is a good chance the management IP of the modem changed as well which is why your 10.178.147.189 address won't work.

I missed directly reply to your reply.

I did mention that my IP changed for no apparent reason, but this was probably the second time actually, that it's changed in the last 3 months, or so.

I had been routed out of Allendale, MI for a LONG time, then a couple/few months ago it changed and I got re-routed through Saginaw, MI and with this last change, I'm back to Grand Haven, MI., and an IP address that starts with 24.236, which is the one I like and closest to me. With those other 2 IP addresses I could still access the modems page using my usual link.

said by wizkid6:

said by cork1958:

Yep, Zoom quits supporting their modems the day you bought it, unless maybe it's a total hardware meltdown and under warranty.

Does this apply to *all* their products or only their cable modems?

Pretty much does with any modem manufacturer. They're only going to cover defective equipment/hardware in the product, not something the ISP has done with it whether via firmware update, plant update, etc..........
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/


cork1958
Cork
Premium
join:2000-02-26
reply to cork1958
This thing is wiggin' out!!

Tried every link on this page, and can't get there again!

Edit:
Of course, as soon as I type that, I can get there using the link »192.168.100.1/rf_index.asp.

What the heck?
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/


cork1958
Cork
Premium
join:2000-02-26
reply to cork1958
And once again, NO link on this page is working!!


msmisfit

join:2004-09-13
Lawrenceville, GA
kudos:2
Maybe they are working on the system where you are, and for some reason are disabling that function temporarily as needed? Or maybe just inadvertently testing/making changes that cause customer owned modem accessibility to be inoperative for awhile?


cork1958
Cork
Premium
join:2000-02-26
Has to be what it is, as again this morning, I can not access modem page using any of the links above.

Guess I just ride it out. As long as modem is connecting, I don't really care, but it is irritating not being able to access when I want to!

Thanks folks
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/


cork1958
Cork
Premium
join:2000-02-26

4 edits
Duh!!

Just figured out my issue with connecting to modem page.

I had forgotten that I had entered static IP addresses in my routers config page for testing purposes a day or 2 before I started having this issue. Changed it back to default and modem page snaps right up!! Since my IP address changed though, I find this address is working best now, »192.168.100.1/rf_index.asp and not the one I used to always use.

Man, I hate those brain fart moments!!

Thanks to all who replied

Edit:
Jesus petes, that's NOT the issue as I can't use ANY of the links on this page again!! WTH?!
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/

kruser
Premium
join:2002-06-01
Eastern MO
Hey Cork,

Maybe as it is happening so much, try plugging a single computer into the Zoom directly and power cycle the zoom and then keep trying the 192 address for a while and see if it does it. Set the computer to get IP auto.

That would rule out everything else on your network as the culprit other then the modem itself and the computer you use for the test.
If it still does it, it won't tell you if the modem is failing or charter is doing something though but at least you will know it's not any of your other stuff on your network that is causing the problem.

Just a suggestion in case you had not tried this yet.

passerby

join:2013-03-22
Monroe, MI
reply to cork1958
What IP range are you using on your LAN? If your modem's diagnostic interface falls within that subnet, you're bound to have connection issues with it as the router typically doesn't route LAN traffic through the WAN interface.

I had similar issues in the past and resolved it by changing my LAN IP range so it doesn't include the modem's diagnostic interface.


cork1958
Cork
Premium
join:2000-02-26
@kruser:
Thanks! Hadn't thought of that and will try it tomorrow morning, if I can remember to get on the computer that is closest and easiest to mess with wires.

@passerby:
My LAN's traffic is in the 192.168.1.2 - 192.168.1.113 range, set statically and always has been.
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/


cork1958
Cork
Premium
join:2000-02-26
reply to cork1958
said by kruser:

Hey Cork,

Maybe as it is happening so much, try plugging a single computer into the Zoom directly and power cycle the zoom and then keep trying the 192 address for a while and see if it does it. Set the computer to get IP auto.

That would rule out everything else on your network as the culprit other then the modem itself and the computer you use for the test.
If it still does it, it won't tell you if the modem is failing or charter is doing something though but at least you will know it's not any of your other stuff on your network that is causing the problem.

Just a suggestion in case you had not tried this yet.

Finally got around to trying what you suggested. No difference at all. Still can only access the web page when it feels like letting me, or something!
--
The Firefox alternative.
»www.mozilla.org/projects/seamonkey/


psserby

@charter.com
reply to cork1958
said by cork1958:

@kruser:
Thanks! Hadn't thought of that and will try it tomorrow morning, if I can remember to get on the computer that is closest and easiest to mess with wires.

@passerby:
My LAN's traffic is in the 192.168.1.2 - 192.168.1.113 range, set statically and always has been.

Try setting your LAN IP range to 192.168.2.2 - 192.168.2.113. Just for grins to see if connectivity is restored to the modem's diagnostics. Just because your setup working in the past, doesn't mean it always will. Sorry I don't have a better explanation than that. Just give it a shot.


cork1958
Cork
Premium
join:2000-02-26
I did that and lost everything!!