dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2416
share rss forum feed

cameron92

join:2013-04-25
Orangeville, ON

[Extreme] What do I do? Extremely slow internet.

I have the extreme package with the unlimited add-on.

I have had this problem for about a month now, my internet speeds have been stupidly slow. I have called rogers many times and wasted many hours of my time trying to fix it. Each time I call I have to spend 45 mins running the same tests I ran the last time I called. Then they send a technician out. He says signal strength is strong, resets the modem a bunch of times till he finally gets a decent speedtest result then leaves, only for the internet to go back to what it was before he came.

I read somewhere that the nextbox can have a signal interferance with the modem? should I move the modem to a different location?

Any other suggestions, Im ready to leave rogers, and I am too frustrated to call back.

here is my speedtest result.



mozerd
Light Will Pierce The Darkness
Premium,MVM
join:2004-04-23
Nepean, ON
said by cameron92:

Then they send a technician out. He says signal strength is strong, resets the modem a bunch of times till he finally gets a decent speedtest result then leaves, only for the internet to go back to what it was before he came.

You report that the technician resets the modem a bunch of times till he finally gets a decent speedtest result is not a good sign -- its a bad sign indicating a problem with either the modem or your cable line. Perhaps the tech they are sending to your location does not have the proper knowledge to solve your specific issue.

Before I make any suggestions please identify the make and model of your Cable Modem.
--
David Mozer
IT-Expert on Call
Information Technology for Home and Business

JAC70

join:2008-10-20
canada
reply to cameron92
1. Unplug the Nextbox. Does the issue remain?
2. Exchange the modem at a Rogers store. Does the issue remain?

Post your power levels & SNR when the issue is occurring.


elitefx

join:2011-02-14
London, ON
kudos:2

1 edit
reply to cameron92
Looks like this is the exact same issue as discussed in this thread:

»[Ultra/Lite] Rogers Lite internet slow since adding unlimited.

said by gstar_raw:

Rogers finally figured out the problem, I had a senior tech come out yesterday, its not my modem or set up. It was a nextbox that is causing the problem, as soon as he unplugged the nextbox the internet was fine back to the way it was. He plugged the nextbox back in and my internet slowed to a crawl again.

Looks like ill be returning the nextbox, as I do not use it anyways.


caca

join:2012-11-19
Kitchener, ON
reply to JAC70
i have the same problem »www.speedtest.net/result/2669101258.png so i f i unplug my netbox just from power or cable 2?? to test it?I also had tech comes and say everything fine am on 150/10

technocar2

join:2009-05-29
Brampton, ON
kudos:2
said by caca:

i have the same problem »www.speedtest.net/result/2669101258.png so i f i unplug my netbox just from power or cable 2?? to test it?I also had tech comes and say everything fine am on 150/10

Remove both but before you even do that what's the signal on the modem?

caca

join:2012-11-19
Kitchener, ON

1 edit
reply to cameron92
i have it wired and i got the hitron if thats what u mean if not how do i chk the signal?

technocar2

join:2009-05-29
Brampton, ON
kudos:2
reply to cameron92
If its in bridge modem then take it out of bridge modem and go to 192.168.0.1 and CM status.

Hold the reset button (located near the USB port) for 30 seconds if its in bridge mode and it should reboot in gateway mode.

cameron92

join:2013-04-25
Orangeville, ON
reply to cameron92
I have the hitron. I unplugged the nextbox and didnt notice any change, I guess I will go exchange the modem for another one.

technocar2

join:2009-05-29
Brampton, ON
kudos:2
said by cameron92:

I guess I will go exchange the modem for another one.

Before you do that just check the signal by logging onto »192.168.0.1 look under CM status.

cameron92

join:2013-04-25
Orangeville, ON
reply to cameron92
I cant get into the router now, it wont let me go to 192.168.0.1. just says page not available. I am hooked up by ethernet as well.

caca

join:2012-11-19
Kitchener, ON
reply to cameron92
Downstream
Port 1 2 3 4 5 6 7 8
Frequency (MHz) 591.000 597.000 603.000 609.000 615.000 621.000 633.000 639.000
Modulation 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM
Signal power (dBmV) 2.516 2.806 2.766 2.446 2.373 2.443 2.203 2.091
Signal noise ratio (dB) 37.935 37.935 37.935 37.935 38.257 37.935 38.257 38.257
Channel ID 5 6 7 8 9 10 11 12

Upstream
Port 1 2 3 4
Frequency (Hz) 31296000 25296000 22096000 38596000
Bandwidth (kbps/KHz) 3200000 3200000 3200000 3200000
ModulationType ATDMA ATDMA ATDMA ATDMA
Signal power (dBmV) 45.5000 44.0000 44.0000 45.5000
Channel ID 3 4 7 8

sorry don`t know what they mean if its good or not

cameron92

join:2013-04-25
Orangeville, ON
reply to technocar2
Heres what the CM results are.

Downstream
Port 1 2 3 4 5 6 7 8
Frequency (MHz) 591.000 597.000 603.000 609.000 615.000 621.000 633.000 639.000
Modulation 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM
Signal power (dBmV) -5.69 -5.76 -5.74 -6.03 -6.32 -6.61 -6.42 -6.38
Signal noise ratio (dB) 36.386 36.609 36.844 36.386 35.595 35.779 35.595 36.609
Channel ID 5 6 7 8 1 2 3 4
Upstream
Port 1 2 3 4
Frequency (Hz) 31296000 25296000 22096000 38596000
Bandwidth (kbps/KHz) 3200000 3200000 3200000 3200000
ModulationType ATDMA ATDMA ATDMA ATDMA
Signal power (dBmV) 35.2500 35.1800 35.2500 35.2500
Channel ID 1 2 3 4

cameron92

join:2013-04-25
Orangeville, ON
now I am getting normal results after resetting. 50 D/L 3.7 U/L. Who knows how long that will last. I am going to go exchange the gateway for their most basic modem and run wireless off my router.

technocar2

join:2009-05-29
Brampton, ON
kudos:2

1 edit
reply to cameron92
Both of your signal levels are fine; the only other thing I would like to know are those numbers staying constant or are they fluctuating. Signal power on the downstream and the upstream, if its fluctuating then that's bad (refresh the signal page a couple of times and see if the numbers change), if not then exchange the modem. See if you can get a cisco 3825.

Also make sure you don't have any drop amplifiers on the line and all the coax are RG6 and only Antronix or BGI splitters are on the line.

cameron92

join:2013-04-25
Orangeville, ON
I went and got the cisco 3825. I have a bit better speeds at 13 D/L 4 U/L. Still nowhere near what I'm paying for. I will check the signal stregth throughout the day. what would be a bad signal number? Also what do drop amplifiers look like?

technocar2

join:2009-05-29
Brampton, ON
kudos:2

1 edit
reply to cameron92
Your power levels were a bit low but not low enough to cause problems (-10 to +10 is good for power levels; anything higher or lower and you're asking for trouble). check your basement where all the wires come in and see what kinds of spliltters there are; a drop amp will have a LED light on it; its very easy to spot.

Also make sure your speed test are on a wired computer and also if you can try these ones as well:

»speedtest.cogeco.net/
»/speedtest?loc=9&premium=
»speedcheck.rogers.com/en.html
»speedtest.bellaliant.net/

cameron92

join:2013-04-25
Orangeville, ON

2 edits
reply to cameron92
I dont see any drop amps, is there anything else I can look for that would explain this problem?

caca

join:2012-11-19
Kitchener, ON
reply to cameron92
when i did test with ookla speed i got 175d n 11 up with rogers speed i got 35d n 9 u with speed test Download: 50686 (Kbps)
Upload: 10295 (Kbps) and with cogeco Download: 32387 (Kbps)
Upload: 10936 (Kbps)

technocar2

join:2009-05-29
Brampton, ON
kudos:2
reply to cameron92
said by cameron92:

I dont see any drop amps, is there anything else I can look for that would explain this problem?

What kind of splitters are there?
Other than that everything looks ok...I think rogers will have to investigate this further. Only other thing you can do if you're up for it is open the rogers box on the side of your house and connect your modem directly to the main line coming in and see if speed improves; your signal will surely improve; as a last resort you should try this just to cross out your home's internal coax wires as the problem.

technocar2

join:2009-05-29
Brampton, ON
kudos:2
reply to caca
said by caca:

when i did test with ookla speed i got 175d n 11 up with rogers speed i got 35d n 9 u with speed test Download: 50686 (Kbps)
Upload: 10295 (Kbps) and with cogeco Download: 32387 (Kbps)
Upload: 10936 (Kbps)

Since you are in Kitchener I can see why the aliant test had better results then rogers own tests. Its a routing/transit issue. There is nothing you can do about that.

caca

join:2012-11-19
Kitchener, ON
reply to cameron92
ok thank you

RogersMap

join:2013-04-26
North York, ON
reply to cameron92
Hello Cameron92,

Sorry to hear about the issues about your internet speed. If you can reach out to us through one of these channels we would be glad to help.

Twitter
»twitter.com/RogersHelps

Facebook
»www.facebook.com/Rogers

Thanks
RogersMap

Hooter

join:2009-08-17
Scarborough, ON
I can see your reply on Facebook right now RogersMap? It will go something like this:

"Have you tried rebooting your modem? Are you connecting via WiFi or ethernet? If WiFi, please try a direct Ethernet connection! Have you tried exchanging your modem?"

Do you ever get tired of the cut and paste replies RogersMap? Why not simply provide customers with some decent equipment for a change? Or is this too much for Rogers to consider?