dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
2040
share rss forum feed


HRM
God Bless America
Premium,MVM
join:2002-02-03
Darien, CT
kudos:1

Picture of my new AMD 2000+ and some hints.

This 1800 posts as a 2000 now. My only regret was that I didn't do it sooner.

I am not an expert. Many readers have done this before and could definitely give me lessons. This post is more for those who have not unlocked theirs yet. Also, I would encourange anyone who has unlocked an XP (better yet, lots of them) to add to or correct the hints for everyone else. Of course, this could have fried my CPU, motherboard and who knowes what else. I was willing to accept that outcome. Proceed at your own risk.

I basically did the same thing I first read on tomshardware.com »www6.tomshardware.com/howto/01q4···dex.html

Note that I had to re-do two of the bridges. The first time it looked better, but was only partially unlocked and would go to all the multipliers. This is what I learned.

hints:

1. Do not skimp on the size of the bridge. Obviously they can only be so big, but don't sell yourself short by making them too tiny.

2. If you get a conductive pen, when the directions say bang the pen on a hard surface, they mean it. You have to whack the crap out of it to get the thing to work right...otherwise it is all clogged and works like S**T.

3. While you do not skimp on size, do not make it too thick. The tape will allow a sizeable amount, and if it is too "high" it can flake and move slightly. Make sure it is like a coat of paint, not thicker.

4. It is way easier to do it the first time, than the second. Better to go slow and do it right the first time.

5. If you make it to thick and the thing is flaky and you feel you must use a razor to separate the danglers, don't press too hard because the topcoat of insulation on the chip comes right off (trust me, That was a scary moment)PS. it still might work finebecause mine does!

That was all I could think of. Please feel free to add hints or ask questions. With your help maybe this thread will become a good reference for fellow members.
--
Nail'em to the wall!!!


tencz51
Kats The Man
Premium
join:2000-07-06
Ocala, FL

Kudos good work and advice . nutt'in better than a sweet women and a un-locked XP
--
hey,hey,Hey !! stop that


iamthehunter
Premium
join:2002-03-01
Pelham, AL

well....there goes a perfectly good warranty;)



LuckyBob
Boww wowww LOST MY DOG
Premium
join:2001-05-05
B-Line
kudos:1
reply to HRM

nice link... if i ever get an xp i'll know where to look
--
I have the HUNGRIES!



HRM
God Bless America
Premium,MVM
join:2002-02-03
Darien, CT
kudos:1
reply to iamthehunter

said by iamthehunter:
well....there goes a perfectly good warranty;)
OEM CPU only had 90 days starting in November...I bought it to replace the 1700 that fried (wasn't me!) and I RMAed to AMD. They sent me a new one that I sold on Ebay.
--
Nail'em to the wall!!!


CRCs Reality
Premium
join:2000-07-21
New Kensington, PA
reply to HRM

OK, I decided to take the plunge as well. Piece of cake, took about a half hour and my XP1800+ now posts without any problem at XP2000+ level.
I followed the same directions with the exception of using an automotive window defogger repair kit instead of a conductive pen.
Love my XP2000+
--
If I caught myself wearing pants like that, I'd have to kick my own ass.


HRM
God Bless America
Premium,MVM
join:2002-02-03
Darien, CT
kudos:1

said by CRCs Reality:

Love my XP2000+

I bet you do! Not only is your machine faster, but you can play with it more ways...and you did it yourself. Nice work!
PS.I still can't get mine to 166/166 X 10, but my fastest superpi score is at 150/150 X 11 so I leave it there.

EDIT: I leave it at 150 X11 = 1650
--
Unlock'em then Nail
'em to the wall!!!

[text was edited by author 2002-05-26 10:25:44]


tencz51
Kats The Man
Premium
join:2000-07-06
Ocala, FL
reply to HRM

HRM can you post up the code//stepping on your chip ?? me can't read the chip from the pic .
just a thought ..put divider back to 4:2:1 post/boot/restart
then back to 133 mem timing from 166..post//boot//restart.
now play with fsb//multiplier//volts//mem setting, timing.
better performance once you run her up than the 166/5:2:1 will give ya .
--
hey,hey,Hey !! stop that



HRM
God Bless America
Premium,MVM
join:2002-02-03
Darien, CT
kudos:1

said by tencz51:
HRM can you post up the code//stepping on your chip ?? ..put divider back to 4:2:1
The stepping is AGKGA. I think my problem is the mother board. I have a friend who can get ECS boards at a good price and I bought the (EDIT:ECS K7S6A) for this chip. I only have jumpers for the multiplier, and have not seen any adjustments for the divider or any voltage aside from cpu. I just won a board from AMD in that contest they are having, so I will have another board to try it out in. I think I need to get a real OC board before much more tweaking will pay off. Any suggestions are very welcome, but even with the multiplier at 9, this thing will not post at 166/166. I have tcb3 samsung chips, that seem good enough for it, but again with the boards I have at my disposal, they could be the short coming. Another weak spot is my PSU. Even though it is "approved" I would like to have a better one. It only has a light load on it, no CD, DVD, just HD,floppy vid card, nic and two fans (CPU and 120MM) it runs cool hanging on the wall...i think it is the board, but I will try anything
--
Unlock'em then Nail
'em to the wall!!!

[text was edited by author 2002-05-26 11:03:27]


sjohnson3

join:2001-02-28
Sioux Falls, SD
reply to HRM

IF I read it right, you're trying to post at 166 on a K7S5A. If you ever do, you'll be the first as this is a known issue with the BIOS.

To reach 166, boot 133/133, then use CPUFSB or SpeedFan to bump straight to 166. 150/150 is the highest speed at which anyone has ever posted this beast.

If you ever want to try 200 FSB, the two who have been successful have reported that they boot 150/150 then bump to 200. I get a blank screen as soon as I bump from 150 but get 1-2 seconds before freeze and no blank screen when I bump 166->200.

I'm working with a BIOS developer to alpha test BIOS mods for the S5A. The guy is onto something that MIGHT allow post at 166 and 200. I'll certainly report here if he succeeds in correcting the BIOS issues preventing post/boot at 166 and 200.



HRM
God Bless America
Premium,MVM
join:2002-02-03
Darien, CT
kudos:1

said by sjohnson:
IF I read it right, you're trying to post at 166 on a K7S5A.
You did read it right, problem is, I typed it wrong. That should be K7S6A...Dough!!! sorry buddy, I do have a S5A, but I have my locked 1900+ in it, I can only get that to 137/137 using CHFSB.

PS> Keep us posted with the OC bios. My S5A would love some multiplier settings.

EDIT: ANOTHER GREAT SITE FOR THIS AND OTHER MODIFICATIONS:

»www.ocinside.de/index_e.html?/ht···hop.html

--
Unlock'em...,lap'em...,Nail'em to the wall!!!

[text was edited by author 2002-05-26 22:31:25]


N10Z
surfer57
Premium
join:2001-01-18
Maylene, AL

Thanks for the links HRM...



xxxSPACExxx
In Deep
Premium
join:2001-09-29
3rd Planet

reply to HRM

Nice post..Here's my 1800XP..still locked: :):)
--
No matter where you go.....there you are.

[text was edited by author 2002-06-10 00:46:12]