dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
935
share rss forum feed

System

I need some help with my dsl please.

Just got my dsl hooked up thursday night and I've got some troubles. I have a compaq with win 98 SE, 128 megs of ram and an AMD 500. I also have the westell modem. Heres the deal. It connects fine. However, it will not fully download the pages I visit. It always leaves some items unfinished. I've waited up to five minutes and it still wont finish. The pages load up at pretty quick speeds but it just gets stuck near the end. The other problem is it wont download files from any site. It appears it is about to start downloading but the files never transfer. I've called tech support a few times and they really dont know what to do about this. I've cleared out temp internet files, removed network components and put them back in but still wont work properly. I've heard about some issue with Win 98 SE and pppoe that causes freezing. Could this be it? Any help would be appreciated.



JCAIRE2
3mta3

join:2001-03-03
Lubbock, TX

Sounds like a software problem to me. Probably something to do with Internet Explorer. Try reinstalling internet explorer. Go to program files, internet explorer, and click on setup. It will ask you if you want to repair, or reinstall. Try repair first, restart, and retry your sites. If it doesn't work, reinstall, and try again. If that still doesn't work. Back everything up and reformat and reinstall windows. That's about all I can think of.

J



Flippant
So Much For Subtlety
Premium,Ex-Mod 2000-13
join:2000-06-04
Katy, TX
reply to Anon

eclipse, Unfortunately you seem to be this months recipient of the "I can't download" affliction. This occurs about once a month and I say unfortunately as the problem is almost always with your equipment.

Here are some linked threads to a few of those with similar problems:
»Can not download...
»Downloads stop.
and here is one that I have no idea if it ever got solved.
»dh2806 DSL

After you go through these, you might post some details on your problem, and we can try from there. This is a frustrating problem but it can (usually) be solved.



nixus0

join:2001-02-02
Fayetteville, AR

I had this exact same problem on one of my four machines, and after reading this post I fixed it by moving the network card to a different PCI slot.

The weird thing is that I had already tried this, so this time I moved it to yet another slot and it finally worked.

Try moving your network card to another slot. If it doesn't work try another. Keep trying new PCI slots, as this will almost surely fix the problem.

My Device Manager still shows that ACPI IRQ Steering and the network card as sharing IRQ 11 as they always have, but moving to this particular slot solved the problem immediately. There must be some other hidden sharing going on with the other slots I tried.

Other than becoming a master of IRQ sharing on the particular motherboard you are using, the simplest solution is to just keep trying different slots. Your problem will most likely disappear immediately at some point.