dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
983
share rss forum feed


cabana
Department of Adjustments
Premium,Mod
join:2000-07-07
New York, NY

Pop Up Thumbs

From a user:

Could you possibly change the pop-up code used to open the window that appears when one clicks on the "thumbs up" icon in the forums so it would size correctly in Netscape 7? Currently the window does not come up large enough to properly display the buttons and user avatar (one only gets about half the image) which makes it a little difficult "encourage" someone rather than accidentally "ignoring" them. I know there aren't as many of us Netscape diehards out here as IE users, but this would seem to be something that could be pretty easily remedied. Thanks!


Optimized
Premium,MVM,Ex-Mod 2004-13
join:2001-05-03
Ringwood, NJ
I just downloaded and tested it in Netscape 7.1 and I cannot see any problem.

Is it an anon user or can you direct them to this thread.
--
Proud Member of Team Discovery


cabana
Department of Adjustments
Premium,Mod
join:2000-07-07
New York, NY

1 recommendation

Thanks...I will direct them to this thread...thanks for a very helpful test!


ColdinCbus
Premium
join:2002-12-28
Columbus, OH
reply to cabana
I think I may have found the bug. Now I just need to figure out how I got it.
--
Team Discovery Project Hope


Optimized
Premium,MVM,Ex-Mod 2004-13
join:2001-05-03
Ringwood, NJ

Looks like you do ... what version of mozilla is that?

I just recreated the bug as well in Mozilla 1.4

[text was edited by author 2003-07-30 17:10:46]


ColdinCbus
Premium
join:2002-12-28
Columbus, OH
1.4 also, but, I do not have this issue on another, almost identical, workstation. I built both around the same time, so I am assuming I changed something on this computer that is causing the display bug.
--
Team Discovery Project Hope


Optimized
Premium,MVM,Ex-Mod 2004-13
join:2001-05-03
Ringwood, NJ
reply to cabana
So you are running 1.4 on the two machines? One has the bug and one does not?

I just checked on the same machine where Mozilla 1.4 has the bug and Netscape 7.1 looks just fine.

Things that make you go Hmmmm?
--
We now have a Broadband to Go Forum


ColdinCbus
Premium
join:2002-12-28
Columbus, OH
Correct, same browser on both. Definitely a hummmm?


ColdinCbus
Premium
join:2002-12-28
Columbus, OH
reply to cabana
I just switched to the modern theme, and now the pop up view bug is gone. Another Hummmmm?
--
Team Discovery Project Hope


Amr8
Pointing out the obvious
Premium
join:2001-12-03
Wichita, KS
reply to cabana
yep thats definitely a hmmmm