dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1525
share rss forum feed

System

Download Problems!

My DSL from Ameritech is working great except........

On the good side, I am getting around 650 down, my tweaks are all good and my line quality tests says everything is great.

On the bad side, I can't download any files or most JPG images at times.

When I try and download a file (DrTCP for instance, very small), the download dialog box comes up, starts the download and then just hangs. THIS HAPPENS FOR EVERY DOWNLOAD FROM EVERY SITE I HAVE TRIED.

This is a problem in both IE and Netscape. I am running Win2KPro.

Please Help!!!!!!



RadioDoc
Premium,ExMod 2000-03
join:2000-05-11
La Grange, IL
kudos:2

Since everyone will expect me to ask this anyway...

Do you have a Westell modem and a Kingston NIC?



bassthumpa
Premium
join:2000-12-26
Austin, TX

reply to Anon

Sounds like some kind of weird PC/software issue. The fact that you can view websites and perform speed tests shows that your are download capabilities. I've heard of that happening before, but unfortunately was to busy to stick around for the resolution.
--
Never argue with an idiot. They'll drag you down to their level then beat you with experience.

[text was edited by author 2001-04-25 15:58:49]


System
reply to RadioDoc

Yes, I have a Westell modem and a Kingston NIC (although I have another NIC laying around)?

Why, does this make a difference?



RadioDoc
Premium,ExMod 2000-03
join:2000-05-11
La Grange, IL
kudos:2
reply to Anon

Switch out the NIC. Several people have suffered download or upload death at the hands of the Kingston. Unclear whether it is a hardware or software issue but a different NIC did the trick. And since you already have a sub, the test is $0.



Dennis
Premium,Mod
join:2001-01-26
Algonquin, IL
kudos:5

ditto what doc said.


System
reply to RadioDoc

Yup, sure enough.

It was that damn NIC card Ameritech sent me. I knew I should have just left my original in my box.

All is well now.

Thanks for the help.