dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1557
share rss forum feed


stev32k
Premium
join:2000-04-27
Mobile, AL
kudos:1
Reviews:
·Mediacom
·DIRECTV
·AT&T Southeast

Something wrong with the login sequence

I am being asked to confirm my password each time I come to the site. This just started today. After I enter the password I get an error screen the says "something is wrong" please log out - or something like that. This happened three times in a row. It finally lets me login after about two or three tries.


nil
Java Geek
join:2000-11-27
kudos:2
Probably a corrupt cookie... I killed all yours so you'll have to login again..

If it's still a problem, try cleaning out your cache.
--
Life is too short to be boring


stev32k
Premium
join:2000-04-27
Mobile, AL
kudos:1
Reviews:
·Mediacom
·DIRECTV
·AT&T Southeast
Something is still making me login each time I try to visit the site. I have not messed with cookies or any other settings in several days. The bookmark I use is:

»/forums/all

Maybe this needs to be changed?


Ry2
Premium
join:2001-03-26
New Jersey
reply to stev32k
I'm having the same exact problem. Just started today... maybe last night.
--
When you want something done right... do it yourself !


stev32k
Premium
join:2000-04-27
Mobile, AL
kudos:1
reply to stev32k
I just came back to the site and did not have to login. Anything changed?


nil
Java Geek
join:2000-11-27
kudos:2
Nothing has changed.. I think the problem is on your end.. did you try clearing out your cache and cookies?
--
Life is too short to be boring

MultiTask1

join:2003-07-31
San Carlos, CA
I am having the same problem. I believe I cleared the cache and cookies.


Hayward
K A R - 1 2 0 C
Premium
join:2000-07-13
Key West, FL
kudos:1
reply to nil
Happening to me too if I come here via a EMAIL response notice... also coincidentally at the same time of the format change of those notices too.
--
»haywardm.com (Hayward's Key West)


stev32k
Premium
join:2000-04-27
Mobile, AL
kudos:1
reply to stev32k
The problem seems to have gone away. I cleared the cache, but didn't delete cookies. Now everything is back to normal.


Grumpy
Premium
join:2001-07-28
NW CT
Reviews:
·Comcast
·AT&T Yahoo

reply to stev32k
I've been getting logged out randomly for a week or 10 days. One of the places this happens is if I click on "edit" to change one of my posts. I get logged out 4 or 5 times an hour on three different computers.

I also get someone else's favorites list from time to time, showing forums I've never visited. Most peculiar.

[text was edited by author 2003-10-23 19:54:26]


justin
..needs sleep
Australian
join:1999-05-28
kudos:15
Reviews:
·iiNet
reply to Hayward
said by Hayward:
Happening to me too if I come here via a EMAIL response notice... also coincidentally at the same time of the format change of those notices too.

That is probably because the email notice points to one domain, and it isn't the domain you normally use.

Nothing to do with the above problem, unless the original poster is also domain-crossing.

You can be logged into both domains, which solves even not noticing you have crossed over.


Hayward
K A R - 1 2 0 C
Premium
join:2000-07-13
Key West, FL
kudos:1

No turned out to be a sorted folder/SPAM filter problem. (Spam Assassin))

You changed the automated message body... at least the first line and that is what I was sorting on for those messages. (I sort other from here differently.)

Though just before that, it in its "intelligent" filtering learning, latched on to those reply mails and I had to manual white list them. Maybe that is why the wording change, which triggered the second problem.
--
»haywardm.com (Hayward's Key West)

[text was edited by author 2003-10-23 23:09:25]