dslreports logo
site
 
    All Forums Hot Topics Gallery
spc

spacer




how-to block ads


Search Topic:
uniqs
1830
share rss forum feed


boheeber

join:2000-11-05
Spring, TX
kudos:2

Speedstream 5100 and Linksys WRT54G router

Posted this in the Linksys forum and got no replies. Since this IS SBC DSL, I thought I'd try it here too, but judging from the lack of response in the other forum, I'm starting to think my only option is bypassing the router if I want to see the 5100 diags:

I have a WRT54G and a Speedstream 5100 DSL modem. I have configured the router for PPPoE and I am able to connect to the net fine. The only thing I can't do is access the modem (its IP is 192.168.0.1) when going through the router. If I bypass the router, I am able to access the modem diagnostics page, but when behind the router, I get "page cannot be displayed", and the modem will not respond to a ping. I have searched this site and Linksys but I don't see what I need to configure on the router so I can see the modem. What am I missing here?


jlhugh
Premium
join:2001-09-07
Cedar Creek, TX
»SBC DSL FAQ

see if anything in there will help ya out.

girlietech

join:2003-06-30
Arnold, MO
reply to boheeber
»5100b modem and linksys?

Check out this link and see if it helps.


boheeber

join:2000-11-05
Spring, TX
kudos:2
reply to jlhugh
I knew I should have posted here first:) Bridged mode doesn't enable me to get to the modem either, so I am off to try the link Girlietch supplied. You guys are the best!


boheeber

join:2000-11-05
Spring, TX
kudos:2
reply to girlietech
Well, that setup might have worked, but right off the bat I was unable to access certain web pages when using a static IP, including Yahoo, so I think I'll just have to disconnect the router whenever I need to look at the modem diags. Thanks for the help!


razzorr

join:2002-01-31
Fort Smith, AR

1 edit
I just setup my Linksys router with this setup.

Set the router to "obtain IP address automatically. Next, hook your modem directly to your computer so that you can access the "connection configuration" page. On the configuration page, at the bottom where it says "Let Lan device share internet address", select "NO, use private IP address." After doing this, click "Save Settings", restart your modem, put your router back inline, and then restart your router. Go back into router configuration, to the status page and click on "DHCP Renew." This has worked for me and it should take care of your problem.

I got this from mikelock but I did not use static IP's.
I have a BEFSR41 V2
So far no trouble


boheeber

join:2000-11-05
Spring, TX
kudos:2
I'd love to try this, but since configuring the modem to bridged mode, I am no longer able to access 192.168.0.1 AT ALL, even if I disconnect the router and go straight to the modem. I have turned off the modem several times, but I am no longer to get into the diagnostics page. Any suggestions?


razzorr

join:2002-01-31
Fort Smith, AR
I think turn it off unplug it (all lines not just power) for 5min then plug it all back in.


boheeber

join:2000-11-05
Spring, TX
kudos:2
Unplugged modem, all cables and let it sit. When I connect directly I still can't open the web interface and a ping tells me that the destination host is unreachable.

tracyt
I got it 6016 768

join:2000-12-30
Spring, TX
Maybe some one can give you better suggestion, but you may have to "reset" it.
I have the 5100b in router pppoe mode, and then going to a LinkSys BEFSR41 v.2. Elsewhere in my home network I have a wireless access point. Even with my laptop thru wireless, I can access the LinkSys setup and the 5100b setup / reporting. and if you check speeds, it does really well. »/archive/swbel···t=Search


boheeber

join:2000-11-05
Spring, TX
kudos:2
I don't see a reset button on it, but tonight I'll turn it off and leave it off for a LONG time and see if that works.

girlietech

join:2003-06-30
Arnold, MO
reply to boheeber
There is a reset on the bottom of the modem. It is on the bottom of the modem on the right hand side of the modem in the middle. It might have a little white circle covering it, it should say reset by it. It is in a pin hole, hold it in for 10 seconds and make sure not to turn it off until all lights are solid again. Good Luck!


boheeber

join:2000-11-05
Spring, TX
kudos:2

1 edit
Success!!!! Thank you all, especially Girlietech for helping a blind man find the reset button and razorr for the simpler configuration. All is working great now!!!