dslreports logo
spacer
1
spacer
 
    All Forums Hot Topics Gallery
spc
About..
some frequent posters..

This is the forum for discussion of TekSavvy service.
Group: All, DSL, Cable, TekTalk, Email, Home Phone, Portal, Outagesprev · 1 · 2 · 3 · 4 · next
    TekSavvy Direct TekSavvy
spc
 TopicGroupReplies/uniqsLast Post
topic question about Zap the Cap by netgear3700Cable2/168TSI Andre : 17th Feb 05:52PM
topic rCable in Miss (L5W-1K7) are DNS issue by tekSavvyUserCable2/143anon : 17th Feb 12:03PM
topic Any problems tonight on rCable in Toronto? ( 1 2 ) by BJCCable42/1131TSI Mathew : 16th Feb 07:38PM
topic Brampton, any issues, internet is slow / unresponsive by mr_hexenCable1/93vincom : 16th Feb 04:12PM
topic Mississauga Outage? by JmokCable9/381TSI Jonathan : 15th Feb 07:16AM
topic DCM 475 + coaxial connected no access to diagnostic. by djrCable4/192JCohen : 12th Feb 04:04PM
topic Why does working SB6121 need to replaced when downgrading service by CANUCable16/895anon : 11th Feb 10:15PM
topic Static IP addresses by naissus_nisCable4/266nitzguy : 11th Feb 09:37PM
topic High Pings to east Coast Valve Counter Strike servers by IDatGuyICable2/204Kokuei : 10th Feb 02:16AM
topic Happy w/Cable in Ottawa East? by kaymacCable5/200kaymac : 8th Feb 09:23PM
topic Oh no. Not again. High pings, terrible speeds by slow joeCable18/755NytOwl : 8th Feb 01:32PM
topic Is the Thomson DCM-476 supported in BC? by NoahCable11/380Jay_P : 7th Feb 02:22AM
topic high latency peak hours - condo by alextm7Cable2/142IvanT : 4th Feb 09:37PM
topic ** New speeds and changes to vCable or Cable over VTL lines ** ( 1 2 3 4 ) by TSI MarcCable98/3806TSI Andre : 4th Feb 05:04PM
topic Inconsistent bandwith in Brighton (Cogeco) by mazhurgCable3/122mazhurg : 4th Feb 03:00PM
topic Modem with QOS by FlobeCable5/243bbbc : 2nd Feb 11:22AM
topic Teksavvy Cable down all morning in Kitchener - No explanation by WhyTekCable1/226TSI Jonathan : 2nd Feb 10:19AM
topic Ping fluctuations/packet loss by devenpCable9/355TSI Alan : 2nd Feb 07:38AM
topic Kitchener POI packet loss by bloodstrike9Cable16/408smokerings : 2nd Feb 06:01AM
topic Cogeco au Québec ? by SpookyneoCable6/210TSI Jonathan : 1st Feb 06:17PM
topic Does it really take 3-5 days for a modem swap? by bimmerm3m5Cable7/521bimmerm3m5 : 1st Feb 05:06PM
topic High latency since November 2014 by JamesYCable3/295TSI Jonathan : 31st Jan 07:17AM
topic ** New speeds and changes to cCable or Cable over Cogeco lines ** ( 1 2 ) by TSI MarcCable47/1864TSI ShawnS : 29th Jan 06:15PM
topic Let's talk modem / routers... by mazhurgCable1/271HiVolt : 29th Jan 01:34PM
topic Outage? by MaevariousCable4/181JCohen : 28th Jan 04:17AM
topic ** New speeds and changes to rCable or Cable over Rogers lines ** ( 1 2 ·· 7 8 9 10 ) by TSI MarcCable295/19kragingwolf : 27th Jan 08:24PM
topic Tek Netflix Users - anyone getting SuperHD still? by audiofoolCable5/653audiofool : 27th Jan 07:02PM
topic GVR / YVR sCable acting up last two nights - What about you? by bbbcCable5/207anon : 27th Jan 04:52PM
topic Half The Download Speed On My 60/10 Package by FastforceCable1/271TSI Jonathan : 27th Jan 07:49AM
topic Fefrie's Continuing packet loss issuesattachments by fefrieCable10/569fefrie : 26th Jan 12:45AM
prev · 1 · 2 · 3 · 4 · next
Show topics for: 10 · 30 · 60 · 90  ·  days. more? use search