dslreports logo
site
spacer

spacer
 
    All Forums Hot Topics Gallery
spc
About.. About

This is the forum for discussion of TekSavvy service.
Group: All, DSL, Cable, TekTalk, Email, Home Phone, Portal, Outagespage: 1 · 2 · 3 · next
    TekSavvy Direct TekSavvy
spc
 TopicGroupReplies/uniqsLast Post
topic Ongoing Congestion in Etobicokeattachments by reality416Cable1/35TSI Ashleigh : 26th Feb 10:21PM
topic Teksavvy IP Routing by Gras9Cable8/497Gras9 : 25th Feb 11:35PM
topic dropped data w/streaming servicesattachments by mkayeCable6/269mkaye : 22nd Feb 12:13PM
locked Any cable internet outage in North York/East York todayCable1/71anon : 20th Feb 10:05AM
topic Slow Upload Speed Only. Since November (Richmond Hill) by TheWestWindCable1/100TSI Ashleigh : 20th Feb 12:25AM
topic question about Zap the Cap by netgear3700Cable2/146TSI Andre : 17th Feb 05:52PM
topic Cable down in kitchener?? by KWGiantCable3/92TSI Andre : 17th Feb 05:53PM
topic rCable in Miss (L5W-1K7) are DNS issue by tekSavvyUserCable2/129anon : 17th Feb 12:03PM
topic Modem suddenly kicked off the network ( 1 2 ) by dhomasCable52/923dhomas : 19th Feb 04:30AM
topic Brampton, any issues, internet is slow / unresponsive by mr_hexenCable1/71vincom : 16th Feb 04:12PM
topic DCM476 Approved for Cogeco - Will it also work on Rogers? by jcman6Cable6/302HiVolt : 18th Feb 09:46PM
topic Weird Speeds In oshawa tonight by morisatoCable10/298morisato : 19th Feb 01:13PM
topic Rogers -> TekSavy: Preperations? by DustynCable23/785DigitalRain : 25th Feb 08:45PM
topic Slow cable speed in Montreal? by MTLhabsCable5/275anon : 17th Feb 08:28PM
topic Mississauga Outage? by JmokCable9/351TSI Jonathan : 15th Feb 07:16AM
topic DCM 475 + coaxial connected no access to diagnostic. by KevCable4/180JCohen : 12th Feb 04:04PM
topic Intermittent connection drops by plecoCable13/264Teddy Boom : 23rd Feb 04:40PM
topic Static IP addresses by naissus_nisCable4/238nitzguy : 11th Feb 09:37PM
topic Any problems tonight on rCable in Toronto? ( 1 2 ) by BJCCable42/1102TSI Mathew : 16th Feb 07:38PM
topic Zapcap turned on, yet my usage is going up?attachments by alkizmoCable13/795graniterock : 12th Feb 07:30PM
topic Why does working SB6121 need to replaced when downgrading service by CANUCable16/874anon : 11th Feb 10:15PM
topic High Pings to east Coast Valve Counter Strike servers by IDatGuyICable2/184Kokuei : 10th Feb 02:16AM
topic Happy w/Cable in Ottawa East? by kaymacCable5/195kaymac : 8th Feb 09:23PM
topic Oh no. Not again. High pings, terrible speeds by slow joeCable18/747NytOwl : 8th Feb 01:32PM
topic high latency peak hours - condo by alextm7Cable2/134IvanT : 4th Feb 09:37PM
topic Inconsistent bandwith in Brighton (Cogeco) by mazhurgCable3/118mazhurg : 4th Feb 03:00PM
topic Teksavvy Cable down all morning in Kitchener - No explanation by WhyTekCable1/218TSI Jonathan : 2nd Feb 10:19AM
topic Modem with QOS by FlobeCable5/214bbbc : 2nd Feb 11:22AM
topic Cogeco au Québec ? by SpookyneoCable6/200TSI Jonathan : 1st Feb 06:17PM
topic High latency since November 2014 by JamesYCable3/277TSI Jonathan : 31st Jan 07:17AM
page: 1 · 2 · 3 · next
Show topics for: 10 · 30 · 60  ·  days. more? use search