dslreports logo
site
spacer

spacer
 
    All Forums Hot Topics Gallery
spc
forum logo About
The BBR Wide Open West forum is for discussions about the W.O.W cable internet service. The most common topics are regarding the availability, customer service experience, general information, peer support, and the usability of the related products. Please note this is a public forum so all standard courtesy guidelines apply. Thank you for reading or contributing and enjoy your stay.
page: 1 · 2 · 3 · next
 TopicReplies/uniqsLast Post
topicstickyWOW subscribers in Chicago area who want free site line monitoring by lev12/4376jeffdad2 : 26th Dec 12:44AM
topicstickyWide Open West Employees by Mike-/98917th Dec 08:48AM
topicColumbus, OH has 110/5 now.. ( 1 2 3 4 ) by RogueJawa95/2908Body Count : 4th Mar 10:15AM
topicWhat is going on with the terrible speed lately !!!????attachments by Mitchel1/56Sadachara : 4th Mar 09:16AM
topicCablecard not validating by highfigh015/314garnuts : 4th Mar 08:07AM
topicCable AND tv dropped for a while. EEE!!? by outsider0-/274th Mar 02:06AM
topicBad Pings in Royal Oak - starting 2/20 ( 1 2 ) by Manfred5030/348WOW_James : 3rd Mar 08:34PM
topicWOW Internet Undergoing Major Trouble in Columbus? ( 1 2 3 ) by WowSub70/1259WOW_James : 3rd Mar 08:24PM
topicMy Cord Cutting Experience ( 1 2 )attachmentsx2 by MattManInMI37/1317adam1991 : 3rd Mar 10:04AM
topicWhy is my Ultra gateway WiFi LED light on? by ken0701/158gatownsend : 2nd Mar 10:32AM
topicOnce again.. Speeds are down, and pings are up in Royal Oak. by Sadachara2/105bdnhsv : 1st Mar 08:30PM
topicHaving to reset Ultra TV Media Gateway 4-5 times per day by Wolverine7812/215RootWyrm : 1st Mar 12:17PM
topic"cannot communicate with gateway" 4 times a day after big update by drock92929/347gschaaf : 1st Mar 12:42AM
topicIs it normal by jbanks2/192bdnhsv : 28th Feb 10:16AM
topicWOW modem question by RemyL755/267RemyL75 : 27th Feb 12:27PM
topicDTA skip (channel) is not included in your current subscription by zoid99-/9227th Feb 09:22AM
topicNew modem SB6183 or SB6141 by jimmy323/322JamfSlayer : 26th Feb 08:32PM
topicCan I get a Naperville IP address back? ( 1 2 3 ) by jeffdad260/927WOW_James : 26th Feb 06:40PM
topic1-5% Packet Loss ( 1 2 ) by Samir56/1876Samir : 25th Feb 01:39PM
topicRouter suddenly cannot connect to WOW as of a few weeks ago. by Mark65566/279Samir : 25th Feb 07:15AM
topicWOW Internet Service by grantsa414/438Samir : 24th Feb 11:36PM
topicHELP! Email Stopped Working with ANY Apps After WOW "Upgrade" by FrannyZ18/307FrannyZ : 20th Feb 12:05AM
topicUltra TV now avaliable in Pinellas? by RonM-/11919th Feb 05:03PM
topicultra tv sound problem by ray2-/7918th Feb 08:20PM
topicWOW is Dropping BBC America at the end of the year. ( 1 2 3 4 5 ) by Bismark136/11kRogueJawa : 16th Feb 11:11AM
topicMotorola SB 6141 is a year old and is slowing down DRAMATICALLY. by Whatyouwere23/561aereolis : 15th Feb 08:40AM
topicStuck in "Installer Tool" menu, how to exit? by brucifer3/177Body Count : 14th Feb 04:55PM
topicWhat to expect when Promotion pricing expires? by mbellaire9/519mbellaire : 13th Feb 08:23AM
topicPrice Protection and no more 2Mbps by baess15/654WFE : 12th Feb 03:41PM
topicWOW --> Great Support Staff and Discounted Costs by EricLEdberg9/610RootWyrm : 11th Feb 01:21AM
page: 1 · 2 · 3 · next
Show topics for: 10 · 30 · 60  · 90 · 180 · 365 ·  days. more? use search