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Privacy Policy
Effective May 9, 2008

Our Commitment to Privacy

CenturyTel, Inc. and its subsidiary and affiliated entities (collectively, "CenturyTel") respect and are committed to protecting the privacy of our customers. As a
leading provider of telecommunications and related products and services, we recognize that we must maintain the confidentiality of every customer's
telephone calling and other account information.

We also respect and protect the privacy of those who visit our Web sites. Advances in technology have led to the rapid expansion of online services, as well as
privacy concerns unique to the online environment. We recognize the need to maintain the confidentiality of information that Web visitors reasonably expect to
remain private.

In furtherance of our commitment to protect the privacy of our customers and Web visitors, CenturyTel has established various policies and procedures
designed to safeguard your personal information. This Privacy Policy ("Policy") describes those policies and procedures, as well as how we collect and use
various types of information. We encourage you to read this Policy in its entirety.
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The Scope of This Privacy Policy

This Policy addresses the privacy of CenturyTel retail customers and Web visitors in the United States. This Policy also identifies the types of data and
information we collect, how we use it, how you can control its use and the steps we take to protect it.

This Policy supersedes and replaces all previously posted privacy policies. Notwithstanding the foregoing, when you sign up for certain CenturyTel services,
you may agree to additional privacy policies that address service-specific privacy practices.

Collection and Use of Personal Data

Personally identifying information

The primary focus of this Policy is non-public information that identifies or that is linked to the identity of a particular customer or Web visitor, sometimes

referred to as "personally identifying information” or "PIl." Examples of personally identifying information include combinations of name; address; e-mail

address; user IDs and passwords; telephone number; billing, payment, usage, credit and transaction information (including credit card numbers, account
numbers and/or social security number); and demographic information.

We collect personally identifying information regarding our customers, including information customers give us, information collected as a result of the
customer's relationship with us and information we obtain from other sources.

We also collect personally identifying information that our Web visitors choose to provide to us (e.g., name, address, telephone number, e-mail address) when
registering on our Web sites; ordering CenturyTel products or services; sending us e-mail; responding to our surveys; entering contests or sweepstakes; or in
connection with online ordering or billing functions. As a general rule, you can visit CenturyTel Web sites without revealing personally identifying information.
However, some portions of our Web sites may be accessible to you only if you register with us and, if you choose to register with us, you may be asked to
provide CenturyTel with personally identifying information.

CenturyTel uses personally identifying information to better understand your needs and interests, and to provide you with better service. Once you choose to
provide us with personally identifying information, it will be used to support your customer relationship with us, and we will not disclose your personal information
to others in any manner contrary to the terms of this Policy. Notwithstanding the foregoing, please note that the decision to provide us with your personally
identifying information is purely voluntary, and you will have an opportunity to decline to provide such information each time we request it.

When you supply information about yourself for a specific purpose, we use the information for that purpose. For example, we use your information to help you
complete a transaction or order, to communicate with you, to provide service and support, or to update you on services and benefits. We also may use your
personally identifying information for the following general purposes:

® To help us deliver the products and/or services you have requested.

® To design or offer specific products or services that we believe will be useful to you.

® To send you information about our company and some of our partners.

® To manage and upgrade our Web sites.

We may aggregate the personally identifying information of different customers or Web visitors to produce data about a group or category of services,
customers or Web visitors. For example, we might use aggregate data about the types of services our customers have generally purchased at the same time in
order to develop attractive bundled service offerings. Such aggregate data, however, will not reflect any personally identifying information of any specific
customer or Web visitor.

Non-personally identifying information
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Non-personally identifying information is data about usage and service operation that is not associated with the identity of a particular customer or Web visitor.
Examples of non-personally identifying information include your browser type and the pages visited on our Web sites.

CenturyTel collects and analyzes non-personally identifying information to evaluate how visitors use our Web sites. Most non-personally identifying information
is collected via cookies or other analysis technologies. Our Web pages use cookies, statistics tracking, and other technologies for data analysis and
personalization services.

Personally identifying information we disclose to third parties
In general, CenturyTel does not sell, lease or otherwise disclose personally identifying information to third parties without your consent. The following
exceptions to this general rule apply:

® \We may provide personally identifying information to third parties to comply with court orders, subpoenas, or other legal or regulatory requirements.
Please note that we do not release customer information to any agency or organization without proper authorization. Requests are processed by
CenturyTel, not by third parties, and are carefully verified by our in-house team. Our commitment to you extends beyond our service - that's the personal
touch we deliver.

e \We may provide personally identifying information to third parties to notify law enforcement or any other responsible governmental entity if it is believed
in good faith that such action is necessary to protect public safety or to protect the employees or property of CenturyTel.

® \We may, where permitted or required by law, provide personally identifying information to third parties (including credit bureaus or collection agencies) to
obtain payment for CenturyTel-provided products and services and/or enforce or apply our customer agreements.

® \We may provide personally identifying information to third parties to prevent unlawful use of communications or other services, to assist in repairing
service outages or interruptions, and when a call is made to 911 from a customer phone and information regarding the caller's location is transmitted to a
public safety agency.

® \We may also provide personally identifying information to third parties who perform functions or services on our behalf. Examples include shipping
companies who deliver CenturyTel products; CenturyTel-authorized agents who market and sell CenturyTel-offered products and services on our behalf;
and Web site development or advertising companies, who provide Web design, analysis and advertising services. When we provide such personally
identifying information to third parties to perform such functions or services on our behalf, we require that they protect personally identifying information in
a manner consistent with this Policy and do not allow them to use such information for other purposes.

e \We may provide personally identifying information to third parties where required to provide certain CenturyTel-offered products and services. For

example, we disclose certain CenturyTel | DISH Network-related personally identifying information to Echostar Satellite Corporation, L.L.C. and its

affiliates solely in order to provide CenturyTel | DISH Network services.

A customer's name and telephone number may also be transmitted and displayed on a Caller ID device unless the customer has elected to block such

information. Caller ID Blocking does not prevent the display of the number when you dial certain business numbers, 911, 900 numbers or toll-free 800,

888, 877 or 866 numbers.

e \We may provide personally identifying information to third parties through the directories that we publish and distribute in print and on the Internet. We
may also make such information available through our directory assistance services. We are required by law to provide published customer names,
addresses and telephone numbers (or non-published status) to unaffiliated directory publishers and directory assistance providers, over whom
CenturyTel has no control, for their use in creating directories and offering directory assistance services. When a customer subscribes to CenturyTel
local telephone service, we offer the opportunity to request that the customer's name, number, and address not be published in our directories or made
available through our directory assistance. For more information on controlling the disclosure of this information and/or obtaining a non-published or
non-listed number, please contact a CenturyTel representative.

"Do Not Call" Lists

We comply with all applicable laws and regulations regarding "Do Not Call" lists. Residential consumers may request that they be removed from CenturyTel's
telemarketing lists at any time, including when a CenturyTel marketing and promotional call is received or by contacting a CenturyTel representative. Where
required by state laws and/or regulations, we also honor requests from business customers to be removed from our telemarketing lists.

Customer Proprietary Network Information

In the normal course of providing telecommunications services to our customers, we collect and maintain certain customer proprietary network information, also
known as "CPNL." CPNI includes the types of services you buy, how much you use those services and how they are provided, as well as related billing
information for those services. Your name, address, and telephone number are not CPNI.

CenturyTel complies with all applicable laws and regulations regarding CPNI. If CenturyTel is your telecommunications carrier and you have a question about
CPNI, please contact us. We will be happy to answer any questions you have about CPNI and provide you with a detailed explanation of your options under
federal law to restrict the use of CPNI.

back to top

Collection and Use of Online Data

Web usage information we collect and use

When Web visitors access our Web sites, we automatically receive certain Web usage information. For example, our Web servers automatically collect
statistical information about your visit such as your IP address, your Web browser and operating system types, and the identity of the Web page from which
your browser entered our Web site. In addition, primarily through the use of cookies or Web beacons, we may collect other Web usage information, such as the
Web pages the browser visits on our Web sites, the amount of time spent on such Web pages and whether the browser re-visits our Web sites/pages. None of
this Web usage information is linked to you as an individual. We use this statistical information to monitor our Web sites' performance and to provide our
customers and Web visitors with a richer, more relevant Web surfing experience.

Cookies and Web beacons
CenturyTel collects information about your computer hardware and software - for example, your IP address, domain name, and access times - using "cookies."
Cookies are files that Web browsers place on the computer of a Web visitor and that identify such visitor as a unique user.

We, or a third party acting on our behalf, may use cookies to tailor and improve the content we deliver to our Web visitors, to improve our Web site by assessing
which areas, features, and products are most popular, and to personalize our Web site and make recommendations based on information, including product
choices, a particular visitor has previously provided. For example, we may use a cookie to identify your phone number so we do not ask you to enter it more than
once. We also use cookies to store user preferences, complete online order activity and keep track of transactions.

We, or a third party acting on our behalf, may use Web beacons (also known as "clear gifs" or "one-pixel gifs") in certain of our Web pages and e-mails to
gauge the effectiveness of our marketing campaigns and e-mail correspondence. For example, we may use Web beacons in our HTML-based e-mails to let us
know which e-mails have been opened by the recipients.

You can configure your Web browser to alert you when a Web site is attempting to send a cookie to your computer and allow you to accept or refuse the
cookie. You can also set your browser to disable the capacity to receive cookies or you can delete cookies previously accepted. Some CenturyTel Web pages
(and other Web pages) may not work correctly if you have cookies disabled.

When you interact with our Web site, we strive to make that experience easy and meaningful. Our site uses session cookies to track Web visitor behavior and to
allow our customers to immediately save their user IDs, as well as personal settings on specific pages. This allows us to process your information and quickly
log you into the product. Session cookies also help us make sure you are who you say you are after you have logged in.

We use persistent cookies, which only CenturyTel can read and use, to identify the fact that you are either a CenturyTel customer, or a prior CenturyTel Web
site visitor. We are especially careful about the security and confidentiality of the information stored in persistent cookies. Users who disable their Web
browsers' ability to accept cookies will still be able to browse our Web sites; however, they may lose some of the functionality provided by the use of persistent
cookies.

You can prevent our Web sites from using cookies or be notified when a cookie is being used by following the instructions below. However, cookies must be
enabled for My Account to function properly. Instructions on enabling and disabling cookies are listed below.
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How to enable cookies
To enable cookies, follow the instructions below for the browser version you are using.

Mozilla Firefox 2.0+

Go to the "Tools" menu.

Select "Options".

Select the "Privacy" icon in the top panel.

Check the box corresponding to "Accept cookies from sites".
Click "OK" to save changes.

Mozilla Firefox 1.0 final release and earlier

Go to the "Tools" menu.

Select "Options".

Select the "Privacy" icon in the top panel.

Check the box corresponding to "Allow sites to set cookies".
Click "OK" to save changes.

Netscape 7.1/Mozilla 5.0

Select "Preferences” from the Edit menu.

Click on the arrow next to "Privacy & Security" in the scrolling window to expand.
Under "Privacy & Security", select "Cookies."

Select "Enable all cookies".

Click "OK".

Microsoft Internet Explorer 7.0

Select "Internet Options" from Tools menu.

Click on the "Privacy" tab.

Click the "Default" button (or manually slide the bar down to "Medium") under "Settings".
Click "OK".

Microsoft Internet Explorer 6.0

Select "Internet Options" from Tools menu.

Click on the "Privacy" tab.

Click the "Default" button (or manually slide the bar down to "Medium") under "Settings".
Click "OK".

Microsoft Internet Explorer 5.x

Select "Internet Options" from Tools menu.

Click on the "Security" tab.

Click the "Custom Level" button.

Scroll down to the "Cookies" section.

To enable:
o Set "Allow cookies that are stored on your computer" to "Enable”.
o Set "Allow per-session cookies" to "Enable"

® Click "OK".

Microsoft Internet Explorer 4.x

e Select "Internet Options" from View menu.
® Click on the "Advanced" tab.
e Scroll down to find "Cookies" within the "Security" section.
® To enable:
O Select "Always accept cookies".
® Click "OK".

Netscape Communicator 4.x

® Select "Preferences" from the Edit menu.
® Find the "Cookies" section in the "Advanced" category.
® To enable:
O Select "Accept all cookies" (or "Enable all cookies").
® Click "OK".

Apple Safari 3.x

Select "Edit" from Safari menu

Click on "Security" padlock icon.

Under the Accept Cookies option, check the radio button for "Always" or "Only from sites you navigate to".
Close the Security dialog to apply changes.

Apple Safari 1.31

Select "Preferences" from Safari menu.

Click on "Security" padlock icon.

Under the Accept Cookies option, check the radio button for Always.
Click OK and close the Preferences dialog to apply changes.

How to disable cookies

At any time, you may choose to change your browser settings to disable cookies; however, please be aware that cookies may be required to complete certain
functions on our Web sites, such as ordering online. To disable cookies, follow the instructions below for the browser version you are using.

Mozilla Firefox 2.0+

® Go to the "Tools" menu.
® Select "Options".

3 of6 6/27/2008 9:58 PM



CenturyTel - Privacy Policy http://209.85.141.104/search?q=cache:-EVX2Ve2ZiMJ:www.centuryte...

e Select the "Privacy" icon in the top panel.
e Uncheck the box corresponding to "Accept cookies from sites".
e Click "OK" to save changes.

Mozilla Firefox 1.0 final release and earlier

Go to the "Tools" menu.

Select "Options".

Select the "Privacy" icon in the left panel.

Uncheck the box corresponding to "Allow sites to set cookies".
Click "OK" to save changes.

Netscape 7.1/Mozilla 5.0

Select "Preferences" from the Edit menu.

Click on the arrow next to "Privacy & Security" in the scrolling window to expand.
Under "Privacy & Security", select "Cookies".

Select "Disable cookies".

Click "OK".

Microsoft Internet Explorer 7.0

Select "Internet Options" from the Tools menu.

Click on the "Privacy" tab.

Manually slide the bar up to "High" or "Block All Cookies" under "Settings".
Click "OK".

Microsoft Internet Explorer 6.0

Select "Internet Options" from the Tools menu.

Click on the "Privacy" tab.

Manually slide the bar up to "High" or "Block All Cookies" under "Settings".
Click "OK".

Microsoft Internet Explorer 5.x

Select "Internet Options" from the Tools menu.

Click on the "Security" tab.

Click the "Custom Level" button.

Scroll down to the "Cookies" section.

To disable:
O Set "Allow cookies that are stored on your computer” to "Disable" or "Prompt."
O Set "Allow per-session cookies" to "Disable" or "Prompt".

e Click "OK".

Microsoft Internet Explorer 4.x

e Select "Internet Options" from the View menu.
® Click on the "Advanced" tab.
e Scroll down to find "Cookies" within the "Security" section.
® To disable:
O Select "Never accept cookies" or "Prompt before accepting cookies."
® Click "OK".

Netscape Communicator 4.x

® Select "Preferences" from the Edit menu.
e Find the "Cookies" section in the "Advanced" category.
® To disable:
O Select "Warn me before accepting a cookie."
e Click "OK".

Netscape Communicator 3.x

Select "Edit" from Safari menu.

Click on "Security" padlock icon.

Under the Accept Cookies option, check the radio button for "Never".
Close the Security dialog to apply changes.

Apple Safari 1.31

Select "Preferences" from Safari menu.

Click on "Security" padlock icon.

Under the Accept Cookies option, check the radio button for "Never" or "Prompt".
Click OK and close the Preferences dialog to apply changes.

If you are not using one of the browsers listed above, select "Help" from the toolbar of your browser window for additional information. For additional information
about cookies, visit www.cookiecentral.com.

Online advertising and third-party ad servers

We may use advertising companies to deliver ads for CenturyTel-offered services and products on our Web sites or on third party Web sites. These online ads
include, but are not limited to, banner ads. These online ads may contain third-party cookies or Web beacons that allow tracking of visitors' responses to our
advertisements, which responses assist us in measuring the effectiveness of our ads. Although these third parties may receive anonymous Web usage
information about ad viewing on such Web sites, we prohibit them from using this information in any manner contrary to the terms of this Policy.

CenturyTel partners with a third-party advertising firm to deliver or facilitate delivery of targeted online advertisements to our High Speed
Internet subscribers for the purpose of providing these subscribers with a richer, more relevant Web surfing experience. By observing anonymous,
non-personally identifying information regarding a subscriber's Web surfing and search behavior, the ad network can infer the subscriber's interests in certain
product or service categories (e.g., automobiles/sports or travel/Europe). The third-party advertising firm can then display advertisements that are more likely to
be related to a subscriber's interests. It should be noted that you will not receive any more ads than you would otherwise receive, nor will the targeted online ads
you receive be any more intrusive than the standard online ads you would otherwise receive. It should also be noted that these targeted online advertisements
are based on the subscriber's anonymous online surfing behavior, and no personally identifying information is collected or used to deliver these advertisements.
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CenturyTel's High-Speed Internet subscribers who choose not to receive targeted online advertisements can opt out at any time by clicking here
or visiting http://www.nebuad.com/privacy/optout.php. The opt out is accomplished through the placement of an opt out cookie and applies only to the
computer and browser through which the opt out selection was made. If, after opting out, you obtain a new computer, use a different browser, or delete the opt
out cookie, you must complete the opt out process again in order to maintain your opt out status. If you choose to opt out, you will continue to receive online
advertisements; however, these advertisements will likely be less relevant to your interests.

Our email marketing practices

We periodically send our customers news about products, new offers, and special promotions by e-mail. When you become a CenturyTel customer, you are
automatically signed up to receive these e-mails. We do not provide your e-mail address to third parties for the marketing of third-party products without your
consent.

To update your e-mail address for special offers and products, or to stop receiving e-mails about specials on products and services, log in to "My Account,"
select "Account Profile" in the left navigation menu, and under "Your e-mail preferences," select the link that matches your preference. If you would like to enroll
or learn about the benefits of My Account, read our FAQs or enroll now. If you are not enrolled for My Account, and wish to stop receiving emails about
CenturyTel products and services specials, unsubscribe here.

Our policy on online access by children

CenturyTel Web sites are not designed to attract children under the age of 13, and we do not knowingly collect personally identifying information from anyone
under the age of 18. CenturyTel complies with all applicable laws and regulations, including the Children's Online Privacy Protection Act (COPPA), which
requires the consent of a parent or guardian for the collection of personally identifiable information from children under the age of 13.

Ordering online products and services from CenturyTel is limited to adults (age 18 or over or as otherwise legally defined).

Links to other Web sites
This Web site and other CenturyTel Web sites may provide links to Web sites maintained by third parties. We provide these links for your convenience.
CenturyTel makes no endorsements or representations regarding the content, security or privacy of any third-party Web site.
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My Account

What information do we collect?

To access your bill, make payments or shop in our online store, you will need to create an account. Your account is protected by a password that you choose.
We will ask for your name, email address, billing address, telephone number and other personal information. If you wish to pay by credit card, we will also ask
for your credit card information which will be maintained in encrypted form for your protection. This account information is kept along with your order history. You
can view your account information and the status of your orders by clicking on the My Account page at any time. In addition, we also log information about your
visit, including your IP address, domain type (e.g., .com, .org), the URL from which you came to the CenturyTel Web site, and the CenturyTel Web pages that
you view.

How do we use your personally identifying information?

The personally identifying information you provide to purchase merchandise is used to fulfill your order. In addition, you may choose to receive an email
newsletter with special promotions, new arrivals or new features of the site. You can remove yourself from our newsletter list by changing your selection on the
My Account page at any time. In addition, we use log information from My Account in order to enhance the operation of the site. We do not correlate personally
identifying information collected in My Account with any other information that you provide when using other sections of our Web sites.

What about cookies?
When you visit My Account, we set a cookie on your computer to help identify you, customize your experience, maintain your account and order information. You
must accept the My Account cookie if you wish to access your bill, make payments or shop for CenturyTel products and services online.

How do we keep your information secure?

The personally identifying information that you provide to My Account, including your credit card information, is maintained on secure servers and protected by
industry-standard Secure Socket Layer encryption. When entering personally identifying information, look for an icon at the bottom of your browser window that
indicates you are on a secure page.

How can you update your information?

You can access and edit your account information at any time by logging in and clicking on the My Account page. You may update your name, address, e-mail
address, and personal preferences in the My Account section of the Web site. If you would like to update this information now, please log in to My Account. You
must enroll in My Account to access and update your personal information. If you have not enrolled, click here to do so.

If you have questions about the status of your orders or any other questions about My Account, please contact us.
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How We Protect Your Information

As stated above, CenturyTel respects and is committed to protecting the privacy of our customers. All CenturyTel employees are subject to the CenturyTel
Principles of Business Conduct, as well as various federal and state laws and regulations. The CenturyTel Principles require all our employees to follow every
law, rule, regulation, court and/or commission order that applies to our business at all times. In addition, the Principles specifically require compliance with legal
requirements and company policies related to the privacy of communications and the security and privacy of customer records. Employees who fail to meet any
of the standards embodied in the Principles of Business Conduct may be subject to disciplinary action, up to and including termination.

We employ security measures designed to protect against unauthorized access to or unauthorized alteration, disclosure or destruction of data, including
personally identifying information. We have implemented technology and security features and strict policy guidelines to safeguard the privacy of your
personally identifying information. For example:

e \We maintain and protect the security of our servers, and we typically require some form of identity authentication (e.g., user names and/or passwords) to
access sensitive data.

® Unless you authorize unencrypted transmission, we use industry standard encryption methods to protect your data transmission.

e \We limit access to personally identifying information to those employees, contractors, and agents who need access to such information to develop,
deliver, or improve our services and products.

If we determine that a security breach has occurred and that such breach creates a risk of identity theft or service disruption, we will make reasonable attempts
to notify you.
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Changes to this Policy

We reserve the right to update this Policy to reflect any changes we make in order to continue to serve the best interests of our customers and Web visitors and
will timely post those changes. Please periodically check our Web sites for changes to this Policy. You should be able to readily determine whether any
changes have been made by comparing the date stamp at the top of this Web page with the date stamp at the top of the Web page on which the revised Policy
is located.
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Contact Us with Your Privacy Questions or Concerns
If, after reviewing this Policy, you still have questions or concerns about your privacy, feel free to email I T-privacypolicy@centurytel.com. We will be delighted to
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answer your questions.
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